Loading ...
Sorry, an error occurred while loading the content.

Latest btpd package for unslung seems to be broken

Expand Messages
  • bossman_pl
    Last night I upgraded my btpd package from 0.13-1 to 0.15-1 (btpd_0.15-1_armeb.ipk) only to find it does not work on my uNslung box - btpd exits with error
    Message 1 of 1 , May 8 4:27 AM
    • 0 Attachment
      Last night I upgraded my btpd package from 0.13-1 to 0.15-1 (btpd_0.15-1_armeb.ipk) only to find it does not work on my uNslung box - btpd exits with error
      "evtimer_gettime failed"

      Compiling from sources (0.15) does not work either, as configure fails on finding proper timer methods (no CLOCK_MONOTHONIC or mach_time). Luckily, 0.13 compiled without any problems so at least I managed to return to the place where I have started :)

      Thanks,
      Adam
    Your message has been successfully submitted and would be delivered to recipients shortly.