Loading ...
Sorry, an error occurred while loading the content.
 

Re: nslu2 and kamikaze 8.09

Expand Messages
  • sdm485
    Just put kamikaze 8.09 on my 128M fatslug; it has a serial port. It booted up with a static IP of 192.168.1.1. I changed that to my network in the
    Message 1 of 9 , Mar 3, 2009
      Just put kamikaze 8.09 on my 128M fatslug; it has a serial port. It booted up with a static
      IP of 192.168.1.1. I changed that to my network in the /etc/config/network file and
      rebooted. It now works fine via the webpage. It sees all the RAM too.
      Steve



      --- In nslu2-linux@yahoogroups.com, Jay Johnson <jej_94107@...> wrote:
      >
      > Thanks much for this Michael - makes me feel a bit better.
      >
      > For now I'm gonna leave it at 7.09 but I sure would like to know what's up :).
      >
      > Good luck with your slug!
      >
      > Cheers,
      >
      > Jay
      >
      > --- On Mon, 3/2/09, Michael Stucki <mundaun@...> wrote:
      > From: Michael Stucki <mundaun@...>
      > Subject: [nslu2-linux] Re: nslu2 and kamikaze 8.09
      > To: nslu2-linux@yahoogroups.com
      > Date: Monday, March 2, 2009, 3:18 AM
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > Hi Jay,
      >
      >
      >
      > I'm having the same problem. Tried with the supplied binary but also
      >
      > compiled it myself with no success.
      >
      >
      >
      > - michael
      >
      >
      >
      > Jay schrieb:
      >
      > > Hi all,
      >
      > >
      >
      > > Tonight I downloaded and flashed my fatslug with Kamikaze 8.09 via
      >
      > > UpSlug2. Flash process worked without issues, slug rebooted itself,
      >
      > > all the lights flashed, then after what seemed to me to be an
      >
      > > uncomfortable length of time the Ethernet light turns green - all
      >
      > > other lights including Ready light are not illuminated.
      >
      > >
      >
      > > I look in my router's dhcp leases and see the slug requested
      >
      > > 192.168.1.130 which is the same address is had before the flash attempt.
      >
      > >
      >
      > > Attempts to ping, telnet, and ssh are all met with failure.
      >
      > >
      >
      > > In desperation I re-flashed back to v 7.09 with success but I'm left
      >
      > > frustrated and wondering what with wrong with the flash attempt.
      >
      > >
      >
      > > Unfortunately creating a serial connector is beyond my expertise.
      >
      > >
      >
      > > Any thoughts and/or advice is much appreciated!
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > > ------------ --------- --------- ------
      >
      > >
      >
    • sdm485
      I also had to change the root password from the webpage before I could log in via ssh. I didn t know the default password and this worked...:) Looks like 4M+
      Message 2 of 9 , Mar 3, 2009
        I also had to change the root password from the webpage before I could log in via ssh. I
        didn't know the default password and this worked...:) Looks like 4M+ of jffs for additional
        programs. Cool.
        S


        --- In nslu2-linux@yahoogroups.com, Jay Johnson <jej_94107@...> wrote:
        >
        > Thanks much for this Michael - makes me feel a bit better.
        >
        > For now I'm gonna leave it at 7.09 but I sure would like to know what's up :).
        >
        > Good luck with your slug!
        >
        > Cheers,
        >
        > Jay
        >
        > --- On Mon, 3/2/09, Michael Stucki <mundaun@...> wrote:
        > From: Michael Stucki <mundaun@...>
        > Subject: [nslu2-linux] Re: nslu2 and kamikaze 8.09
        > To: nslu2-linux@yahoogroups.com
        > Date: Monday, March 2, 2009, 3:18 AM
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > Hi Jay,
        >
        >
        >
        > I'm having the same problem. Tried with the supplied binary but also
        >
        > compiled it myself with no success.
        >
        >
        >
        > - michael
        >
        >
        >
        > Jay schrieb:
        >
        > > Hi all,
        >
        > >
        >
        > > Tonight I downloaded and flashed my fatslug with Kamikaze 8.09 via
        >
        > > UpSlug2. Flash process worked without issues, slug rebooted itself,
        >
        > > all the lights flashed, then after what seemed to me to be an
        >
        > > uncomfortable length of time the Ethernet light turns green - all
        >
        > > other lights including Ready light are not illuminated.
        >
        > >
        >
        > > I look in my router's dhcp leases and see the slug requested
        >
        > > 192.168.1.130 which is the same address is had before the flash attempt.
        >
        > >
        >
        > > Attempts to ping, telnet, and ssh are all met with failure.
        >
        > >
        >
        > > In desperation I re-flashed back to v 7.09 with success but I'm left
        >
        > > frustrated and wondering what with wrong with the flash attempt.
        >
        > >
        >
        > > Unfortunately creating a serial connector is beyond my expertise.
        >
        > >
        >
        > > Any thoughts and/or advice is much appreciated!
        >
        > >
        >
        > >
        >
        > >
        >
        > >
        >
        > >
        >
        > > ------------ --------- --------- ------
        >
        > >
        >
      • darethehair
        ... Thanks so much for finding the problem i.e. that the OS was booting with an unexpected (?) IP address. With a bit of temporary ethernet cable swapping,
        Message 3 of 9 , Mar 3, 2009
          sdm485 wrote:
          >
          > It booted up with a static
          > IP of 192.168.1.1.
          >

          Thanks so much for finding 'the problem' i.e. that the OS was booting with
          an unexpected (?) IP address. With a bit of temporary ethernet cable
          swapping, I was able to connect and 'fix' the network settings back to what
          I wanted them to be :)

          As well, I had not been aware of the 'web' interface that was available.
          Pretty nifty!

          Now, hopefully, I will be able to install all the packages that I could not
          before with the 'hybrid' webcam-only version of Kamikaze that I had
          previously!

          --
          View this message in context: http://www.nabble.com/nslu2-and-kamikaze-8.09-tp22269826p22312437.html
          Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
        • Rod Whitby
          ... Try contacting it on static address of 192.168.1.1, no dhcp. -- Rod
          Message 4 of 9 , Mar 5, 2009
            darethehair wrote:
            > Jay-127 wrote:
            >> Attempts to ping, telnet, and ssh are all met with failure.
            >
            > I have the same problem, though I used the 8mb 'non-fat' image. Hopefully
            > there is a quick fix for this!

            Try contacting it on static address of 192.168.1.1, no dhcp.

            -- Rod
          • darethehair
            ... Yep, that is what I did -- but first I had to swap some network cables around, since my router (actually most routers) use 192.168.1.1 as their IP
            Message 5 of 9 , Mar 6, 2009
              Rod Whitby-2 wrote:
              >
              >
              > Try contacting it on static address of 192.168.1.1, no dhcp.
              >
              > -- Rod
              >
              >

              Yep, that is what I did -- but first I had to swap some network cables
              around, since my router (actually most routers) use '192.168.1.1' as their
              IP address. I am more curious to know whether it was intentional (or not)
              for the latest Kamikaze to use that address, rather than something more
              likely *not* to collide with a router?

              --
              View this message in context: http://www.nabble.com/nslu2-and-kamikaze-8.09-tp22269826p22372916.html
              Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
            Your message has been successfully submitted and would be delivered to recipients shortly.