Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-linux] CUPS & rsyslogd causing disk spin-up

Expand Messages
  • feffer
    Some additional info my fstab options are set for defaults,noatime . I changed the cupsd.conf file to Browsing Off (it was on) which seems to fix the CUPS
    Message 1 of 3 , Feb 3, 2009
      Some additional info my fstab options are set for "defaults,noatime".

      I changed the cupsd.conf file to "Browsing Off" (it was on) which seems to
      fix the CUPS issue.

      I found another process which might be a problem: openbsd-inetd I turned
      this off. I don't think I need it since my slug deals with my local network
      as music-server, print-server and backup-server. Am I OK to turn that
      process off?

      I also turned avahi-daemon off. I don't think I need it either?

      Thx,
      feffer
      --
      View this message in context: http://www.nabble.com/CUPS---rsyslogd-causing-disk-spin-up-tp21824558p21825712.html
      Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
    • feffer
      ... Evidently the avahi-daemon is needed for music sharing using mt-daapd (iTunes-like music sharing). It seems to keep the disk spinning -- maybe because it s
      Message 2 of 3 , Feb 5, 2009
        feffer wrote:
        >
        > I also turned avahi-daemon off. I don't think I need it either?
        >
        Evidently the avahi-daemon is needed for music sharing using mt-daapd
        (iTunes-like music sharing). It seems to keep the disk spinning -- maybe
        because it's needed to broadcast the music-server's location to the network.
        Can anyone verify this? Is there a way around this?

        Concerning system logs -- I would like to have them active, and the nslu2
        site shows an option to prevent syslogd from doing constant writes (m0), but
        Lenny doesn't use syslogd. It uses rsyslogd, and I can't find any similar
        option information either on the nslu2 site or the rsyslog site. Anyone here
        know how to configure rsyslog to keep my slug hd from constantly spinning
        up?

        Thx,
        feffer



        --
        View this message in context: http://www.nabble.com/CUPS---rsyslogd-causing-disk-spin-up-tp21824558p21859190.html
        Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
      Your message has been successfully submitted and would be delivered to recipients shortly.