Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-linux] Master Makefile build environment failing [MOSTLY WORKED]

Expand Messages
  • Scott Ruckh
    ... I did a make slugosbe-image from scratch and it made it through with only 1 error. I believe it was with the init scripts. Everything else seemed to
    Message 1 of 7 , Feb 2, 2009
      > The Master Makefile has been updated. So any affected users need only
      > delete (or rename) the "bitbake" directory, and then "make update" (or,
      > if you wish a more selective update, "make update-common" followed by
      > "make update-bitbake" IIRC).
      >

      I did a make slugosbe-image from scratch and it made it through with only 1
      error. I believe it was with the init scripts. Everything else seemed to
      complete. I have not had time to test out the environment yet.

      Thanks for your help.
    • Mike (mwester)
      ... I just pushed a fix for the initscript breakage; building again should be quick and should result in a usable image. Please let us know how it works for
      Message 2 of 7 , Feb 2, 2009
        Scott Ruckh wrote:
        >> The Master Makefile has been updated. So any affected users need only
        >> delete (or rename) the "bitbake" directory, and then "make update" (or,
        >> if you wish a more selective update, "make update-common" followed by
        >> "make update-bitbake" IIRC).
        >>
        >
        > I did a make slugosbe-image from scratch and it made it through with only 1
        > error. I believe it was with the init scripts. Everything else seemed to
        > complete. I have not had time to test out the environment yet.
        >
        > Thanks for your help.

        I just pushed a fix for the initscript breakage; building again should
        be quick and should result in a usable image.

        Please let us know how it works for you (we're close to an initial
        release and I just need a "thumbs up" from a few people before we move
        into that phase).

        Mike (mwester)
      • Scott Ruckh
        This is what you said Mike (mwester) ... Although most likely not what I want since I did a head build using the slugosbe-image directive, All 850 tasks
        Message 3 of 7 , Feb 3, 2009
          This is what you said Mike (mwester)
          > I just pushed a fix for the initscript breakage; building again should
          > be quick and should result in a usable image.
          >
          > Please let us know how it works for you (we're close to an initial
          > release and I just need a "thumbs up" from a few people before we move
          > into that phase).
          >
          Although most likely not what I want since I did a "head" build using the
          slugosbe-image directive, All 850 tasks completed with 0 failures.

          The host platform is an 8.10 remix of Ubuntu (Easy Peasy).

          I am currently running SlugOS/BE 4.8 on the NSLU2.

          Thanks for your time, help, and support.
        Your message has been successfully submitted and would be delivered to recipients shortly.