Loading ...
Sorry, an error occurred while loading the content.

SlugOS 5 - Unstable feeds now empty

Expand Messages
  • Mike (mwester)
    SlugOS 5, as earlier noted, is about to reach a significant milestone -- the switch from the legacy OABI binaries to the modern EABI. Since mixing OABI and
    Message 1 of 1 , Dec 30, 2008
    • 0 Attachment
      SlugOS 5, as earlier noted, is about to reach a significant milestone --
      the switch from the legacy OABI binaries to the modern EABI.

      Since mixing OABI and EABI packages is not viable, the first step in
      this process is clearing out the existing "unstable" feeds of all
      packages. This step has been taken, and shortly the mirrors will no
      longer be serving any packages in the slugos "unstable" feeds.

      Note that this has no effect on any of the release feeds; only the
      unstable feeds.

      When content appears again -- which may take anywhere from hours to days
      -- the packages will contain EABI binaries, and will only run on SlugOS
      5.2-alpha or higher images.

      Please also keep in mind that the unstable feeds are named "unstable"
      for a reason -- even after content appears, it is highly likely that
      there will be further "tweaking and adjusting" of the toolchain, and
      there is no guarantee that the unstable feed won't be flushed and
      repopulated again in the future.

      We'll keep everyone updated on the progress.

      Regards,
      mwester (on behalf of the SlugOS 5.x Team)
    Your message has been successfully submitted and would be delivered to recipients shortly.