Loading ...
Sorry, an error occurred while loading the content.

Re: Installing svn 1.5.4 (libuuid problems)

Expand Messages
  • Brian Zhou
    e2fslibs ? Or even try ipkg -force-reinstall install e2fslibs . Some time ago, I splitted e2fslibs from e2fsprogs. You said you already tried installing
    Message 1 of 2 , Dec 21, 2008
    • 0 Attachment
      e2fslibs ? Or even try "ipkg -force-reinstall install e2fslibs".

      Some time ago, I splitted e2fslibs from e2fsprogs. You said you
      already tried installing e2fsprogs, then e2fslibs should have been
      installed.

      -Brian

      --- In nslu2-linux@yahoogroups.com, "Jonas Blunck" <jonas.blunck@...>
      wrote:
      >
      > Hi all,
      > Today I tried to upgrade to svn 1.5.4 on my NSLU2 (unslung
      firmware). Trying
      > to start svn it complains about missing the shared library libuuid.
      I've
      > tried everything I could find on Google, installing e2fsprogs, etc,
      but I
      > cannot seem to get svn up and running.
      >
      > Any ideas where I can find and install libuuid?
      >
      > Best regards,
      > Jonas
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.