Loading ...
Sorry, an error occurred while loading the content.

Re: CUPS missing libldap-2.3.so.0 on slugosbe-4.8-beta-nslu2.bin

Expand Messages
  • tef261
    Thanks again, Brian. I was positive I had tried to ipkg install libpam multiple times. But it appears I must have been mistaken: an update and an install
    Message 1 of 7 , Oct 1, 2008
    • 0 Attachment
      Thanks again, Brian. I was positive I had tried to "ipkg install
      libpam" multiple times. But it appears I must have been mistaken: an
      update and an install later cups is running like a champ! Sorry for
      the UGE.

      --Todd

      --- In nslu2-linux@yahoogroups.com, "Brian Zhou" <b88zhou@...> wrote:
      >
      > libpam ipk's are in
      > http://ipkg.nslu2-linux.org/feeds/slugosbe/cross/4.8-beta
      >
      > I have /etc/ipkg/cross-feed.conf point to that feed. Read the output
      > of "/usr/bin/ipkg update" carefully, and see if the feed is in the
      > updated list.
      >
      > -Brian
    Your message has been successfully submitted and would be delivered to recipients shortly.