Loading ...
Sorry, an error occurred while loading the content.

Re: Can't run ScanDisk under Unslung 1.11beta

Expand Messages
  • mdadmnslu2
    ... use ... connections will be dropped ... network ... one PC booted, ... I did have the same problem. My knowledge of linux is allmost nill. Have Unslung
    Message 1 of 4 , Nov 2, 2004
    • 0 Attachment
      --- In nslu2-linux@yahoogroups.com, "Ian White" <iandavidwhite@h...>
      wrote:
      > I am happilly running Unslung 1.11beta
      >
      > Almost everything is working just fine:
      >
      > I have 6 shares with 6 backup jobs, running on various schedules
      > (yep, I figured out how to manually add/configure more than the
      > 5 backup jobs allowed by the web admin)
      >
      > Telnet is permanently enabled
      >
      > And NTPclient is keeping the slug in perfect time-sync
      >
      > Just one small problem:
      >
      > In addition to the various backups
      > I'm also trying to run ScanDisk on a schedule once per week
      >
      > Unfortunately it is always failing, reporting that the disk is in-
      use
      > the report is timed about 5 minutes after the scheduled start time
      >
      > I have tried running ScanDisk from the web admin "disks" page.
      > It seems to start okay, including prompting me to confirm that all
      connections will be dropped
      > but after about 5 minutes it too reports that the Disk is in-use
      >
      > I have even tried a scheduled backup with all the other PCs on the
      network
      > shutdown and I have tried a manually-initiated backup, with just
      one PC booted,
      > but with no connected shares
      >
      > I have yet to try a sheduled backup with the network disconnected.
      >
      > The ScanDisk used to work under the stock firmware
      >
      > Anyone have any ideas about might be going wrong?
      >
      > Thanks from an otherwise happy Unslung user
      > Ian W.

      I did have the same problem. My knowledge of linux is allmost nill.
      Have Unslung 1.11 installed and a few packages, among which
      permanently runnung mt-daapd. My scheduled scandisk tasks did not
      work. I was able to run scandisk after killing the mt-daapd service
      using "killall mt-daapd". Maybe you could try the same for the extra
      services you have running.
      As I am replying anyway, could anyone tell me how I am able to check
      wheather the ntpclient is running and syncing. This because I am not
      sure if it is running and I have not been able to do all things as
      described in the package how to.
      Anyway Ian, good luck.
    Your message has been successfully submitted and would be delivered to recipients shortly.