Loading ...
Sorry, an error occurred while loading the content.

debian 5.0beta2 image dose not boot

Expand Messages
  • Steve Wagner
    Hi, ive flashed the beta image from here: http://www.cyrius.com/journal/debian/nslu2/lenny-beta2 . After flashing all leds are on and one green led after
    Message 1 of 6 , Aug 2, 2008
    • 0 Attachment
      Hi, ive flashed the beta image from here:
      http://www.cyrius.com/journal/debian/nslu2/lenny-beta2 .

      After flashing all leds are on and one green led after another go off
      till only the orange led is on. Ive waited 20 minutes but nothing happens.

      I have tryed both images ( arm and armel ) but its always the same. Now
      i flashed the lastest SlugOS image and it works like before.

      How can i get the debian 5.0beta2 to boot?

      Steve
    • Martin Michlmayr
      ... What network settings do you have? -- Martin Michlmayr http://www.cyrius.com/
      Message 2 of 6 , Aug 2, 2008
      • 0 Attachment
        * Steve Wagner <lists@...> [2008-08-02 19:16]:
        > I have tryed both images ( arm and armel ) but its always the same. Now
        > i flashed the lastest SlugOS image and it works like before.
        >
        > How can i get the debian 5.0beta2 to boot?

        What network settings do you have?
        --
        Martin Michlmayr
        http://www.cyrius.com/
      • Steve Wagner
        Static settings iface eth0 inet static address 192.168.33.5 netmask 255.255.255.0 gateway 192.168.33.33 But i am not sure how to get them from the rom.
        Message 3 of 6 , Aug 3, 2008
        • 0 Attachment
          Static settings

          iface eth0 inet static
          address 192.168.33.5
          netmask 255.255.255.0
          gateway 192.168.33.33

          But i am not sure how to get them from the rom.

          Martin Michlmayr schrieb:
          > * Steve Wagner <lists@...> [2008-08-02 19:16]:
          >> I have tryed both images ( arm and armel ) but its always the same. Now
          >> i flashed the lastest SlugOS image and it works like before.
          >>
          >> How can i get the debian 5.0beta2 to boot?
          >
          > What network settings do you have?
        • Rod Whitby
          ... How did you set the network settings on the NSLU2 before you flashed the Debian image? Did you set a complete set of network settings (including gateway
          Message 4 of 6 , Aug 3, 2008
          • 0 Attachment
            Steve Wagner wrote:
            > Martin Michlmayr schrieb:
            >> * Steve Wagner <lists@...> [2008-08-02 19:16]:
            >>> I have tryed both images ( arm and armel ) but its always the same. Now
            >>> i flashed the lastest SlugOS image and it works like before.
            >>>
            >>> How can i get the debian 5.0beta2 to boot?
            >> What network settings do you have?
            > Static settings
            >
            > iface eth0 inet static
            > address 192.168.33.5
            > netmask 255.255.255.0
            > gateway 192.168.33.33
            >
            > But i am not sure how to get them from the rom.

            How did you set the network settings on the NSLU2 before you flashed the
            Debian image? Did you set a complete set of network settings (including
            gateway and DNS) using the Linksys web interface? Were you running
            Unslung or SlugOS previously?

            -- Rod
          • Steve Wagner
            ... I think so because the plain SlugOS (without attached drives where ive installed Debian) uses the same network config. How can i get the network
            Message 5 of 6 , Aug 3, 2008
            • 0 Attachment
              Rod Whitby schrieb:
              > Steve Wagner wrote:
              >> Martin Michlmayr schrieb:
              >>> * Steve Wagner <lists@...> [2008-08-02 19:16]:
              >>>> I have tryed both images ( arm and armel ) but its always the same. Now
              >>>> i flashed the lastest SlugOS image and it works like before.
              >>>>
              >>>> How can i get the debian 5.0beta2 to boot?
              >>> What network settings do you have?
              > > Static settings
              > >
              > > iface eth0 inet static
              > > address 192.168.33.5
              > > netmask 255.255.255.0
              > > gateway 192.168.33.33
              > >
              > > But i am not sure how to get them from the rom.
              >
              > How did you set the network settings on the NSLU2 before you flashed the
              > Debian image?

              I think so because the plain SlugOS (without attached drives where ive
              installed Debian) uses the same network config.

              How can i get the network configuration which is stored in flash? I did
              not found this information at the moment.

              > Did you set a complete set of network settings (including
              > gateway and DNS) using the Linksys web interface?

              I dont know, it is a long time ago and ive used the web interface only
              to flash another image.

              > Were you running
              > Unslung or SlugOS previously?

              Ive use SlugOSLE-4.8-beta with kernel 2.6.21.7 #1 PREEMPT Mon Dec 24
              17:32:03 UTC 2007 armv5tel GNU/Linux and a debian LE with bootstrap.
            • Steve Wagner
              For all how have the same problem. I flashed Unslung 6.10 Beta, set there the static lan configuration and flashed 5.0 beta2 again. Now i can connect to the
              Message 6 of 6 , Aug 9, 2008
              • 0 Attachment
                For all how have the same problem. I flashed Unslung 6.10 Beta, set
                there the static lan configuration and flashed 5.0 beta2 again. Now i
                can connect to the box.

                Steve

                Steve Wagner schrieb:
                > Rod Whitby schrieb:
                >> Steve Wagner wrote:
                >>> Martin Michlmayr schrieb:
                >>>> * Steve Wagner <lists@...> [2008-08-02 19:16]:
                >>>>> I have tryed both images ( arm and armel ) but its always the same. Now
                >>>>> i flashed the lastest SlugOS image and it works like before.
                >>>>>
                >>>>> How can i get the debian 5.0beta2 to boot?
                >>>> What network settings do you have?
                >> > Static settings
                >> >
                >> > iface eth0 inet static
                >> > address 192.168.33.5
                >> > netmask 255.255.255.0
                >> > gateway 192.168.33.33
                >> >
                >> > But i am not sure how to get them from the rom.
                >>
                >> How did you set the network settings on the NSLU2 before you flashed the
                >> Debian image?
                >
                > I think so because the plain SlugOS (without attached drives where ive
                > installed Debian) uses the same network config.
                >
                > How can i get the network configuration which is stored in flash? I did
                > not found this information at the moment.
                >
                >> Did you set a complete set of network settings (including
                >> gateway and DNS) using the Linksys web interface?
                >
                > I dont know, it is a long time ago and ive used the web interface only
                > to flash another image.
                >
                >> Were you running
                >> Unslung or SlugOS previously?
                >
                > Ive use SlugOSLE-4.8-beta with kernel 2.6.21.7 #1 PREEMPT Mon Dec 24
                > 17:32:03 UTC 2007 armv5tel GNU/Linux and a debian LE with bootstrap.
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.