Loading ...
Sorry, an error occurred while loading the content.
 

[Bug 16] New - Require either tar or zcat added to Unslung 2.6-alpha

Expand Messages
  • slugbug@nslu2-linux.org
    ============================================================================ THIS MESSAGE WAS GENERATED BY THE BUGTRACKER SOFTWARE PLEASE DO NOT REPLY INSTEAD
    Message 1 of 1 , Oct 30, 2004
      ============================================================================
      THIS MESSAGE WAS GENERATED BY THE BUGTRACKER SOFTWARE PLEASE DO NOT REPLY

      INSTEAD FOLLOW BUG'S URL BELOW IN ORDER TO DETAIL BUG:
      ============================================================================
      Bug #: 16 (http://slugbug.nslu2-linux.org/bug.php?op=show&bugid=16)
      Reported By: unslung@...
      ----------------------------------------------------------------------------
      Summary: Require either tar or zcat added to Unslung 2.6-alpha
      URL:
      Product: Alpha Testing
      Version: Specify in Description
      Component: unslung
      Site: All
      Status: Assigned
      Resolution: None
      Severity: Critical
      OS/Version: All
      Database: None
      Priority: 5 - High
      Assigned To: nslu2-linux@yahoogroups.com
      ============================================================================
      COMMENTS

      ----- Posted by rwhitby at 2:58 AM on 2004-10-30 -----
      The flashfs script currently calls tar -z

      We need to add to the
      ramdis either a version of tar which can handle compressed archives
      natively, or zcat (and rewrite the flashfs script to use it).
    Your message has been successfully submitted and would be delivered to recipients shortly.