Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-linux] Re: Kernel Error Message -- Using Unslung

Expand Messages
  • Scott Ruckh
    This is what you said tonymy01 ... I have since moved over to SlugOS/BE. My errors were due to running SNMP and having ZenOS doing SNMP probes on the SLUG.
    Message 1 of 6 , Jun 16, 2008
      This is what you said tonymy01
      > --- In nslu2-linux@yahoogroups.com, Rod Whitby <rod@...> wrote:
      >>
      >> Scott Ruckh wrote:
      >> > I am running the latest Unslung firmware (Unslung 6.8 Beta) on my
      > NSLU2.
      >> >
      >> > I have been keeping the installed packages fairly up to date. I
      > am runing
      >> > mt-dappd, ccxstream, lighttpd, and OpenSSH.
      >> >
      >> > Everything was working fine for quite some time.
      >> >
      >> > Recently I noticed the following kernel errors which are being
      > generated
      >> > all the time:
      >> >
      >> > ixp425_eth: Error reading MII reg x on phy 0
      >> >
      >> > where "x" in "reg x" equals a number between 0 and 7.
      >> >
      >> > I believe this is causing some problems as I have been having
      > connectivity
      >> > issues with the NSLU2 the past few days.
      >> >
      >> > Does anyone else have this issue, and have any solutions? Any
      > ideas where
      >> > I can begin to look?
      >>
      >> Since we don't change the kernel or modules in our Unslung releases,
      >> then this can only be something with your hardware, your ethernet
      >> cables, or the box at the other end of the ethernet cable.
      >>
      > I am now getting this too, since installing nfs-utils. It seems
      > that the install of portmap (which nfs-utils depends on) causes this,
      > but I am not 100% sure just yet. I just googled this error and
      > found this yahoo thread...
      > Regards
      > Tony

      I have since moved over to SlugOS/BE. My errors were due to running SNMP and
      having ZenOS doing SNMP probes on the SLUG. Since loading SlugOS/BE I have
      not installed SNMP or syslog-ng, so if these errors are occurring, they are
      not as visible as they were before.
    Your message has been successfully submitted and would be delivered to recipients shortly.