Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-linux] can't download tftpd-hpa package

Expand Messages
  • Marcel Nijenhof
    ... Probably not. Otherwise it would have worked! There is a lot which could be wrong. 1) The slug doesn t know how to resolve 2) A firewall blocks access 3)
    Message 1 of 2 , Apr 13, 2008
      On Fri, 2008-04-11 at 11:19 +0000, macnet83 wrote:

      > I followed the instructions on the webpage at http://www.nslu2-
      > linux.org/wiki/Unslung/SetUptftpServerForCiscoEquipment but my slug
      > can't find that package.
      >
      > I use Unslung 6.8 and the internet connection is working 100%.

      Probably not.

      Otherwise it would have worked!

      There is a lot which could be wrong.

      1) The slug doesn't know how to resolve
      2) A firewall blocks access
      3) The slug doesn't have a correct default gateway
      4) ...

      Do you get an message after running that command?

      >
      > how do I install the packages rather than by telnet?
      >

      1) You can download them from:
      http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable/
      2) Upload them to a share
      3) Run:
      ipkg install <filename>


      There is also a package called "ipkg-web_7-7_armeb.ipk" which has
      a web frontend for installing packages.
      http://www.nslu2-linux.org/wiki/Optware/Ipkg-web

      --
      marceln
    • Jorge Monteiro
      Everything was ok with my slug and I have the TFTP server working. The problem was on the command sintax. you should type # ipkg install tftp-hpa NOT #ipkg
      Message 2 of 2 , Apr 13, 2008
        Everything was ok with my slug and I have the TFTP server working.

        The problem was on the command sintax.

        you should type # ipkg install tftp-hpa NOT #ipkg install tftpd-hpa as was mentioned on the webpage.

        I already corrected the page http://www.nslu2-linux.org/wiki/Unslung/SetUptftpServerForCiscoEquipment

        ----- Original Message -----
        From: "Marcel Nijenhof" <nslu2@...>
        To: nslu2-linux@yahoogroups.com
        Sent: Domingo, 13 de Abril de 2008 21H04m GMT +00:00 GMT Britain, Ireland, Portugal
        Subject: Re: [nslu2-linux] can't download tftpd-hpa package

        On Fri, 2008-04-11 at 11:19 +0000, macnet83 wrote:

        > I followed the instructions on the webpage at http://www.nslu2-
        > linux.org/wiki/Unslung/SetUptftpServerForCiscoEquipment but my slug
        > can't find that package.
        >
        > I use Unslung 6.8 and the internet connection is working 100%.

        Probably not.

        Otherwise it would have worked!

        There is a lot which could be wrong.

        1) The slug doesn't know how to resolve
        2) A firewall blocks access
        3) The slug doesn't have a correct default gateway
        4) ...

        Do you get an message after running that command?

        >
        > how do I install the packages rather than by telnet?
        >

        1) You can download them from:
        http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/stable/
        2) Upload them to a share
        3) Run:
        ipkg install <filename>

        There is also a package called "ipkg-web_7-7_armeb.ipk" which has
        a web frontend for installing packages.
        http://www.nslu2-linux.org/wiki/Optware/Ipkg-web

        --
        marceln

      Your message has been successfully submitted and would be delivered to recipients shortly.