Loading ...
Sorry, an error occurred while loading the content.

Re: Weird - can't see Slug by Name anymore?

Expand Messages
  • Per Bolmstedt
    No, don t do that. No serious network should make use of HOSTS files. Either use network browsing (like in this case, a correctly configured Samba) or a DNS
    Message 1 of 6 , Feb 15, 2008
    • 0 Attachment
      No, don't do that. No serious network should make use of HOSTS files.
      Either use network browsing (like in this case, a correctly configured
      Samba) or a DNS server. Using the HOSTS file just makes things harder
      to maintain.

      --- In nslu2-linux@yahoogroups.com, Bluechip <csbluechip@...> wrote:
      >
      > My best guess is that you need to locate your windows "hosts" file
      > [...]
      >
      > At 14:48 15/02/2008, you wrote:
      > >Hi Lee,
      > >
      > >Did you set up the workgroup on the NSLU2 under Admnistration tab\
      System?
      > >
      > >Regards
      > >Jorge
      > >
      > >----- Original Message -----
      > >From: "lee_alkureishi" <lee_alkureishi@...>
      > >To: nslu2-linux@yahoogroups.com
      > >Sent: Sexta-feira, 15 de Fevereiro de 2008 13H59m GMT +00:00 GMT
      > >Britain, Ireland, Portugal
      > >Subject: [nslu2-linux] Weird - can't see Slug by Name anymore?
      > >
      > >Hi all,
      > >
      > >got a strange problem:
      > >
      > >I finally got fed up with Vista last night, and wiped my desktop. I've
      > >reverted to WinXP SP2, and spent the best part of the last 24 hours
      > >setting it up again (fun...).
      > >
      > >Anyway, I've noticed that since the wipe, I can access my Slug via
      > >it's IP address (192.168.xxx.xx), but not via it's name (LeekoSlug).
      > >Before the wipe, I was able to type LeekoSlug into the address bar of
      > >firefox, and it would take me straight to the admin page (or CUPS
      > >admin, depending on the port).
      > >
      > >I've no idea how to fix this... I'm sure it's a simple oversight, but
      > >it's got me stumped...
      > >
      > >My desktop is connected via RJ45 to my router (USR8045), as is my
      > >Slug. DHCP is enabled on the router, but not on the slug. The slug has
      > >a fixed IP, as does my Desktop (set via network connections control
      > >panel). I haven't rebooted the router or the slug recently, so nothing
      > >should have changed on that end...
      > >
      > >Also: I don't know if this is related, but I can't see the Slug in my
      > >workgroup (I'm sure it used to show up). My desktop's workgroup is
      > >"WORKGROUP" - how do I find out what it's set to on the slug? I can
      > >see the uPNP server ok (Twonky).
      > >
      > >Thanks in advance if anyone can help!
      > >
      > >Lee
    Your message has been successfully submitted and would be delivered to recipients shortly.