Loading ...
Sorry, an error occurred while loading the content.

Re: Debian installer finally working again on NSLU2

Expand Messages
  • Nelson Neves
    ... Hi Tom, I ve selected debian.uchicago.edu and debian.osuosl.org with no success!!! I m from Portugal and probably this mirrors are to far away. Finally
    Message 1 of 15 , Jan 2, 2008
    • 0 Attachment
      --- In nslu2-linux@yahoogroups.com, "Tom" <tom_demets@...> wrote:
      >
      > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
      > <nelson.s.neves@> wrote:
      > >
      > > --- In nslu2-linux@yahoogroups.com, Martin Michlmayr <tbm@> wrote:
      > > >
      > > > * Nelson Neves <nelson.s.neves@> [2007-12-31 15:03]:
      > > > > ... consulting /var/log/syslog I get the following error:
      > > > > apt-install E:
      > > > > apt-install:
      > > > > apt-install: Couldn't find package flash-kernel
      > > > > flash-kernel-installer: error:apt- install flash-kernel failed
      > > > >
      > > > > How can I manually install flash-kernel? Once again, thanks for
      > all
      > > > > your help!
      > > >
      > > > The mirror you're using is either very broken or (more likely)
      > there
      > > > was a problem with your network. I'd try another installation.
      > > > --
      > > > Martin Michlmayr
      > > > http://www.cyrius.com/
      > > >
      > >
      > > Thank you Martin for all your help! My system is now running debian!
      > > Whooohoo!!!! The installer worked very well!
      > >
      > > All the problems that I had were related with the selected mirror.
      > 1st
      > > mirror was not updated, 2nd mirror was to far away and data was
      > > getting lost by some reason that I can not understand!!!
      > >
      > > Keep up the good work! :)
      > >
      >
      > Could you please tell us what mirror you used?
      > I'm experiencing similar problems.
      >

      Hi Tom,

      I've selected debian.uchicago.edu and debian.osuosl.org with no
      success!!! I'm from Portugal and probably this mirrors are to far away.

      Finally I've selected ftp.uk.debian.org and it worked fine! UK is
      close to my country!

      Also adjusted time zone for UK. Don't know if this will influence, but
      after 10 retries I was getting out of ideias!

      Didn't really found out what was wrong :(.
    • Bob Cox
      In article , Nelson Neves wrote: [snip] ... I m reasonably sure that Portugal and the UK are both in the
      Message 2 of 15 , Jan 3, 2008
      • 0 Attachment
        In article <flgud7+pma1@...>,
        Nelson Neves <nelson.s.neves@...> wrote:

        [snip]

        > Finally I've selected ftp.uk.debian.org and it worked fine! UK is
        > close to my country!
        >
        > Also adjusted time zone for UK. Don't know if this will influence, but
        > after 10 retries I was getting out of ideias!

        I'm reasonably sure that Portugal and the UK are both in the same time
        zone (ie GMT = WET).

        --
        Bob Cox. Stoke Gifford, near Bristol, UK. http://pippin.co.uk/
        Local weather: http://bobcox.com/filton-weather/#latest
        Registered user #445000 with the Linux Counter: http://counter.li.org/
        Debian on NSLU2 Slug: http://bobcox.com/slug/
      • Nelson Neves
        ... Hi again Tom, forgot to mention that in my last installation I ve cleaned my HardDrive before re-starting the install process. I saw your thread where you
        Message 3 of 15 , Jan 4, 2008
        • 0 Attachment
          --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
          <nelson.s.neves@...> wrote:
          >
          > --- In nslu2-linux@yahoogroups.com, "Tom" <tom_demets@> wrote:
          > >
          > > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
          > > <nelson.s.neves@> wrote:
          > > >
          > > > --- In nslu2-linux@yahoogroups.com, Martin Michlmayr <tbm@> wrote:
          > > > >
          > > > > * Nelson Neves <nelson.s.neves@> [2007-12-31 15:03]:
          > > > > > ... consulting /var/log/syslog I get the following error:
          > > > > > apt-install E:
          > > > > > apt-install:
          > > > > > apt-install: Couldn't find package flash-kernel
          > > > > > flash-kernel-installer: error:apt- install flash-kernel failed
          > > > > >
          > > > > > How can I manually install flash-kernel? Once again, thanks for
          > > all
          > > > > > your help!
          > > > >
          > > > > The mirror you're using is either very broken or (more likely)
          > > there
          > > > > was a problem with your network. I'd try another installation.
          > > > > --
          > > > > Martin Michlmayr
          > > > > http://www.cyrius.com/
          > > > >
          > > >
          > > > Thank you Martin for all your help! My system is now running debian!
          > > > Whooohoo!!!! The installer worked very well!
          > > >
          > > > All the problems that I had were related with the selected mirror.
          > > 1st
          > > > mirror was not updated, 2nd mirror was to far away and data was
          > > > getting lost by some reason that I can not understand!!!
          > > >
          > > > Keep up the good work! :)
          > > >
          > >
          > > Could you please tell us what mirror you used?
          > > I'm experiencing similar problems.
          > >
          >
          > Hi Tom,
          >
          > I've selected debian.uchicago.edu and debian.osuosl.org with no
          > success!!! I'm from Portugal and probably this mirrors are to far away.
          >
          > Finally I've selected ftp.uk.debian.org and it worked fine! UK is
          > close to my country!
          >
          > Also adjusted time zone for UK. Don't know if this will influence, but
          > after 10 retries I was getting out of ideias!
          >
          > Didn't really found out what was wrong :(.
          >

          Hi again Tom,

          forgot to mention that in my last installation I've cleaned my
          HardDrive before re-starting the install process. I saw your thread
          where you mention this fact! Sorry for not telling you before, didn't
          realize that would make any difference to the installer.

          Also selected UK mirror and TimeZone for UK (same time for Portugal).
          At the TimeZone selection my installer also took a while.

          Hope that you solve your problem quick. Good luck!
        • Tom
          ... failed ... thanks for ... likely) ... installation. ... debian! ... mirror. ... was ... away. ... influence, but ... didn t ... Portugal). ... Nelson, No
          Message 4 of 15 , Jan 4, 2008
          • 0 Attachment
            --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
            <nelson.s.neves@...> wrote:
            >
            > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
            > <nelson.s.neves@> wrote:
            > >
            > > --- In nslu2-linux@yahoogroups.com, "Tom" <tom_demets@> wrote:
            > > >
            > > > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
            > > > <nelson.s.neves@> wrote:
            > > > >
            > > > > --- In nslu2-linux@yahoogroups.com, Martin Michlmayr <tbm@>
            wrote:
            > > > > >
            > > > > > * Nelson Neves <nelson.s.neves@> [2007-12-31 15:03]:
            > > > > > > ... consulting /var/log/syslog I get the following error:
            > > > > > > apt-install E:
            > > > > > > apt-install:
            > > > > > > apt-install: Couldn't find package flash-kernel
            > > > > > > flash-kernel-installer: error:apt- install flash-kernel
            failed
            > > > > > >
            > > > > > > How can I manually install flash-kernel? Once again,
            thanks for
            > > > all
            > > > > > > your help!
            > > > > >
            > > > > > The mirror you're using is either very broken or (more
            likely)
            > > > there
            > > > > > was a problem with your network. I'd try another
            installation.
            > > > > > --
            > > > > > Martin Michlmayr
            > > > > > http://www.cyrius.com/
            > > > > >
            > > > >
            > > > > Thank you Martin for all your help! My system is now running
            debian!
            > > > > Whooohoo!!!! The installer worked very well!
            > > > >
            > > > > All the problems that I had were related with the selected
            mirror.
            > > > 1st
            > > > > mirror was not updated, 2nd mirror was to far away and data
            was
            > > > > getting lost by some reason that I can not understand!!!
            > > > >
            > > > > Keep up the good work! :)
            > > > >
            > > >
            > > > Could you please tell us what mirror you used?
            > > > I'm experiencing similar problems.
            > > >
            > >
            > > Hi Tom,
            > >
            > > I've selected debian.uchicago.edu and debian.osuosl.org with no
            > > success!!! I'm from Portugal and probably this mirrors are to far
            away.
            > >
            > > Finally I've selected ftp.uk.debian.org and it worked fine! UK is
            > > close to my country!
            > >
            > > Also adjusted time zone for UK. Don't know if this will
            influence, but
            > > after 10 retries I was getting out of ideias!
            > >
            > > Didn't really found out what was wrong :(.
            > >
            >
            > Hi again Tom,
            >
            > forgot to mention that in my last installation I've cleaned my
            > HardDrive before re-starting the install process. I saw your thread
            > where you mention this fact! Sorry for not telling you before,
            didn't
            > realize that would make any difference to the installer.
            >
            > Also selected UK mirror and TimeZone for UK (same time for
            Portugal).
            > At the TimeZone selection my installer also took a while.
            >
            > Hope that you solve your problem quick. Good luck!
            >

            Nelson,

            No problem you forgot to mention because it did not really make a
            difference :-)

            I'm going to put the rest of my reply in the other thread or there
            will be two places with the same problem. Please continue reading
            there.
          • Nelson Neves
            ... Hi again, I recently had a problem with my hard drive and decided to install debian-4.0r3 and started to have similar problems. I found that I was having
            Message 5 of 15 , Feb 20, 2008
            • 0 Attachment
              --- In nslu2-linux@yahoogroups.com, "Tom" <tom_demets@...> wrote:
              >
              > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
              > <nelson.s.neves@> wrote:
              > >
              > > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
              > > <nelson.s.neves@> wrote:
              > > >
              > > > --- In nslu2-linux@yahoogroups.com, "Tom" <tom_demets@> wrote:
              > > > >
              > > > > --- In nslu2-linux@yahoogroups.com, "Nelson Neves"
              > > > > <nelson.s.neves@> wrote:
              > > > > >
              > > > > > --- In nslu2-linux@yahoogroups.com, Martin Michlmayr <tbm@>
              > wrote:
              > > > > > >
              > > > > > > * Nelson Neves <nelson.s.neves@> [2007-12-31 15:03]:
              > > > > > > > ... consulting /var/log/syslog I get the following error:
              > > > > > > > apt-install E:
              > > > > > > > apt-install:
              > > > > > > > apt-install: Couldn't find package flash-kernel
              > > > > > > > flash-kernel-installer: error:apt- install flash-kernel
              > failed
              > > > > > > >
              > > > > > > > How can I manually install flash-kernel? Once again,
              > thanks for
              > > > > all
              > > > > > > > your help!
              > > > > > >
              > > > > > > The mirror you're using is either very broken or (more
              > likely)
              > > > > there
              > > > > > > was a problem with your network. I'd try another
              > installation.
              > > > > > > --
              > > > > > > Martin Michlmayr
              > > > > > > http://www.cyrius.com/
              > > > > > >
              > > > > >
              > > > > > Thank you Martin for all your help! My system is now running
              > debian!
              > > > > > Whooohoo!!!! The installer worked very well!
              > > > > >
              > > > > > All the problems that I had were related with the selected
              > mirror.
              > > > > 1st
              > > > > > mirror was not updated, 2nd mirror was to far away and data
              > was
              > > > > > getting lost by some reason that I can not understand!!!
              > > > > >
              > > > > > Keep up the good work! :)
              > > > > >
              > > > >
              > > > > Could you please tell us what mirror you used?
              > > > > I'm experiencing similar problems.
              > > > >
              > > >
              > > > Hi Tom,
              > > >
              > > > I've selected debian.uchicago.edu and debian.osuosl.org with no
              > > > success!!! I'm from Portugal and probably this mirrors are to far
              > away.
              > > >
              > > > Finally I've selected ftp.uk.debian.org and it worked fine! UK is
              > > > close to my country!
              > > >
              > > > Also adjusted time zone for UK. Don't know if this will
              > influence, but
              > > > after 10 retries I was getting out of ideias!
              > > >
              > > > Didn't really found out what was wrong :(.
              > > >
              > >
              > > Hi again Tom,
              > >
              > > forgot to mention that in my last installation I've cleaned my
              > > HardDrive before re-starting the install process. I saw your thread
              > > where you mention this fact! Sorry for not telling you before,
              > didn't
              > > realize that would make any difference to the installer.
              > >
              > > Also selected UK mirror and TimeZone for UK (same time for
              > Portugal).
              > > At the TimeZone selection my installer also took a while.
              > >
              > > Hope that you solve your problem quick. Good luck!
              > >
              >
              > Nelson,
              >
              > No problem you forgot to mention because it did not really make a
              > difference :-)
              >
              > I'm going to put the rest of my reply in the other thread or there
              > will be two places with the same problem. Please continue reading
              > there.
              >

              Hi again,

              I recently had a problem with my hard drive and decided to install
              debian-4.0r3 and started to have similar problems. I found that I was
              having problems with DNS resolution, probably my DSL router not
              working properly or either my ISP was having some problems.

              Well, just fixed this by adding OpenDNS IP to /etc/resolv.conf !
              (during install process just opened another ssh session and selected
              bash ...).

              Just thought that the information could be useful for someone!

              Once again, thank you for all your help.
            Your message has been successfully submitted and would be delivered to recipients shortly.