Loading ...
Sorry, an error occurred while loading the content.

Re: Debian automatic installer release date?

Expand Messages
  • cmelikian
    I ve got as far as installing the kernel with the 4.0 installer and it s complaining. I get the error:- ... Unable to install the selected kernel An error was
    Message 1 of 8 , Dec 3, 2007
    • 0 Attachment
      I've got as far as installing the kernel with the 4.0 installer and
      it's complaining. I get the error:-

      ------------------------------------------------------------------
      Unable to install the selected kernel
      An error was returned while trying to install the kernel into the
      target system.
      Kernel package: 'linux-image-2.6-ixp4xx'.
      ------------------------------------------------------------------
      the var/log/syslog says:-
      ------------------------------------------------------------------
      Dec 4 11:05:35 apt-install: The following extra packages will be
      installed:
      Dec 4 11:05:35 apt-install: linux-image-2.6.18-4-ixp4xx
      Dec 4 11:05:35 apt-install: Suggested packages:
      Dec 4 11:05:35 apt-install: linux-doc-2.6.18 fdutils
      Dec 4 11:05:35 apt-install: The following NEW packages will be installed:
      Dec 4 11:05:35 apt-install: linux-image-2.6-ixp4xx
      linux-image-2.6.18-4-ixp4xx
      Dec 4 11:05:39 apt-install: 0 upgraded, 2 newly installed, 0 to
      remove and 0 not upgraded.
      Dec 4 11:05:39 apt-install: Need to get 8805kB/8807kB of archives.
      Dec 4 11:05:39 apt-install: After unpacking 25.6MB of additional disk
      space will be used.
      Dec 4 11:05:39 apt-install: Err http://ftp.uk.debian.org etch/main
      linux-image-2.6.18-4-ixp4xx 2.6.18.dfsg.1-12
      Dec 4 11:05:39 apt-install: 404 Not Found
      Dec 4 11:05:39 apt-install: Failed to fetch
      http://ftp.uk.debian.org/debian/pool/main/l/linux-2.6/linux-image-2.6.18-4-ixp4xx_2.6.18.dfsg.1-12_arm.deb
      404 Not Found
      Dec 4 11:05:39 apt-install: E:
      Dec 4 11:05:39 apt-install: Unable to fetch some archives, maybe run
      apt-get update or try with --fix-missing?
      Dec 4 11:05:39 apt-install:
      Dec 4 11:05:40 base-installer: error: exiting on error
      base-installer/kernel/failed-install
      Dec 4 11:06:56 sshd[2199]: WARNING: /etc/ssh/moduli does not exist,
      using fixed modulus
      Dec 4 11:08:17 sshd[13792]: WARNING: /etc/ssh/moduli does not exist,
      using fixed modulus
      Dec 4 11:08:24 sshd[13792]: Accepted password for installer from
      192.168.1.65 port 2455 ssh2
      Dec 4 11:08:24 sshd[13795]: lastlog_filetype: Couldn't stat
      /var/log/lastlog: No such file or directory
      Dec 4 11:08:24 sshd[13795]: lastlog_openseek: /var/log/lastlog is not
      a file or directory!
      Dec 4 11:08:24 sshd[13795]: lastlog_filetype: Couldn't stat
      /var/log/lastlog: No such file or directory
      Dec 4 11:08:24 sshd[13795]: lastlog_openseek: /var/log/lastlog is not
      a file or directory!
      Dec 4 11:08:25 debconf: Setting debconf/language to en
      ------------------------------------------------------------------

      Any ideas what I should do? Tried choosing the same option again but
      no luck. Looks like files are missing on the FTP site?

      Any help appreciated!!
    • cmelikian
      Just to add that I have some options as to which kernel to install. There was 2.6.18-4-ixp4xx and 2.6.18-4-ixp5xx and another which was a shorter name but
      Message 2 of 8 , Dec 4, 2007
      • 0 Attachment
        Just to add that I have some options as to which kernel to install.
        There was 2.6.18-4-ixp4xx and 2.6.18-4-ixp5xx and another which was a
        shorter name but still with ixp4xx in it. Sorry, I am doing this from
        memory! So any idea which one I should install?
      • Martin Michlmayr
        ... Can you choose 2.6.18-5-ixp4xx? -- Martin Michlmayr http://www.cyrius.com/
        Message 3 of 8 , Dec 4, 2007
        • 0 Attachment
          * cmelikian <chris.melikian@...> [2007-12-04 08:04]:
          > Just to add that I have some options as to which kernel to install.
          > There was 2.6.18-4-ixp4xx and 2.6.18-4-ixp5xx and another which was a
          > shorter name but still with ixp4xx in it. Sorry, I am doing this from
          > memory! So any idea which one I should install?

          Can you choose 2.6.18-5-ixp4xx?
          --
          Martin Michlmayr
          http://www.cyrius.com/
        • cmelikian
          ... I did and it worked! Thank you so much!
          Message 4 of 8 , Dec 4, 2007
          • 0 Attachment
            --- In nslu2-linux@yahoogroups.com, Martin Michlmayr <tbm@...> wrote:
            > Can you choose 2.6.18-5-ixp4xx?
            I did and it worked! Thank you so much!
          Your message has been successfully submitted and would be delivered to recipients shortly.