Loading ...
Sorry, an error occurred while loading the content.
 

Re: Problem installation - LUA

Expand Messages
  • neil_homan
    This should work (Was looking myself when i came across your post.) cd /usr/bin rm ar ln -s armeb-linux-ar ar -Neil
    Message 1 of 4 , Nov 28, 2007
      This should work
      (Was looking myself when i came across your post.)

      cd /usr/bin
      rm ar
      ln -s armeb-linux-ar ar

      -Neil


      --- In nslu2-linux@yahoogroups.com, "janne5011" <janne5011@...> wrote:
      >
      > thanks for fast reply
      >
      > You need to install the ipkg that offers the
      > > full ar utility.
      > >
      > Ok is it 0.99.163-r3 ?
      > I got ipkg version 0.99.154
      > but it says its dependent of newr gc11 which is on machine.
      >
      > Is 0.99.163-r3 wrong veriosn?
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.