Loading ...
Sorry, an error occurred while loading the content.

New to unslug

Expand Messages
  • Bill
    I slugged my nslu using unslug 6.8 I installed a Corsair 1GB flash drive on port 2. I have formated the drive using the linksys web interface and have a ext3
    Message 1 of 6 , Oct 4, 2007
    • 0 Attachment
      I slugged my nslu using unslug 6.8 I installed a Corsair 1GB flash drive
      on port 2. I have formated the drive using the linksys web interface and
      have a ext3 file system on it.

      Now how in the heck do I get ssh installed so I can play. I can telnet
      to my nslu but it drops me right out with this response
      ***********************************
      NAS1 login: admin
      Password:
      No directory, logging in with HOME=/

      Welcome to Unslung V2.3R63-uNSLUng-6.8-beta

      -------- NOTE: RUNNING FROM INTERNAL FLASH --------

      This system is currently running from the internal flash memory,


      Connection to host lost.
      **************************************

      Am I missing something?

      I'M SOOOOOOO CONFUSED :)
    • Bill
      I finally fingered it out :) Now here is my latest problem. I do know linux or used to know. I installed openssh using ipkg as well as gphoto2 and findutils.
      Message 2 of 6 , Oct 4, 2007
      • 0 Attachment
        I finally fingered it out :)

        Now here is my latest problem. I do know linux or used to know. I
        installed openssh using ipkg as well as gphoto2 and findutils. How do i
        make sure that the ssh server is up and running at boot time? I also
        cant seem to be able to use find.

        Last question is about gphoto. I thought gphoto was installed in /opt
        but cant seem to find it. Kind of hard to do with out find.

        Bill wrote:
        > I slugged my nslu using unslug 6.8 I installed a Corsair 1GB flash drive
        > on port 2. I have formated the drive using the linksys web interface and
        > have a ext3 file system on it.
        >
        > Now how in the heck do I get ssh installed so I can play. I can telnet
        > to my nslu but it drops me right out with this response
        > ***********************************
        > NAS1 login: admin
        > Password:
        > No directory, logging in with HOME=/
        >
        > Welcome to Unslung V2.3R63-uNSLUng-6.8-beta
        >
        > -------- NOTE: RUNNING FROM INTERNAL FLASH --------
        >
        > This system is currently running from the internal flash memory,
        >
        >
        > Connection to host lost.
        > **************************************
        >
        > Am I missing something?
        >
        > I'M SOOOOOOO CONFUSED :)
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
      • Bill
        well scrap that question. after I rebooted it works. I guess you have to reboot to get stuff you install to get working. Gphoto is working but I cant find its
        Message 3 of 6 , Oct 4, 2007
        • 0 Attachment
          well scrap that question. after I rebooted it works. I guess you have to reboot to get stuff you install to get working. Gphoto is working but I cant find its directory. It should be under /opt but isnt. hmmmmm

          Bill wrote:
          I finally fingered it out :)
          
          Now here is my latest problem. I do know linux or used to know. I 
          installed openssh using ipkg as well as gphoto2 and findutils. How do i 
          make sure that the ssh server is up and running at boot time? I also 
          cant seem to be able to use find.
          
          Last question is about gphoto. I thought gphoto was installed in /opt 
          but cant seem to find it. Kind of hard to do with out find.
          
          Bill wrote:
            
          I slugged my nslu using unslug 6.8 I installed a Corsair 1GB flash drive 
          on port 2. I have formated the drive using the linksys web interface and 
          have a ext3 file system on it.
          
          Now how in the heck do I get ssh installed so I can play. I can telnet 
          to my nslu but it drops me right out with this response
          ***********************************
          NAS1 login: admin
          Password:
          No directory, logging in with HOME=/
          
          Welcome to Unslung V2.3R63-uNSLUng-6.8-beta
          
             -------- NOTE: RUNNING FROM INTERNAL FLASH  --------
          
          This system is currently running from the internal flash memory,
          
          
          Connection to host lost.
          **************************************
          
          Am I missing something?
          
          I'M SOOOOOOO CONFUSED :)
          
          
          
          
           
          Yahoo! Groups Links
          
          
          
          
          
            
              
          
           
          Yahoo! Groups Links
          
          <*> To visit your group on the web, go to:
              http://groups.yahoo.com/group/nslu2-linux/
          
          <*> Your email settings:
              Individual Email | Traditional
          
          <*> To change settings online go to:
              http://groups.yahoo.com/group/nslu2-linux/join
              (Yahoo! ID required)
          
          <*> To change settings via email:
              mailto:nslu2-linux-digest@yahoogroups.com 
              mailto:nslu2-linux-fullfeatured@yahoogroups.com
          
          <*> To unsubscribe from this group, send an email to:
              nslu2-linux-unsubscribe@yahoogroups.com
          
          <*> Your use of Yahoo! Groups is subject to:
              http://docs.yahoo.com/info/terms/
           
          
          
            
        • Brian Wood
          ... Try which to find the the executable. beww
          Message 4 of 6 , Oct 4, 2007
          • 0 Attachment
            Bill wrote:
            >
            >
            > well scrap that question. after I rebooted it works. I guess you have to
            > reboot to get stuff you install to get working. Gphoto is working but I
            > cant find its directory. It should be under /opt but isnt. hmmmmm

            Try which to find the the executable.

            beww
          • Bill
            Thats the command! Thanks. Its been awhile using Linux. Ive been using winblows since I got laid off as a systems eng in 2001. Now I can dust off all these
            Message 5 of 6 , Oct 4, 2007
            • 0 Attachment
              Thats the command! Thanks. Its been awhile using Linux. Ive been using winblows since I got laid off as a systems eng in 2001. Now I can dust off all these Linux boxes I have sitting here.

              Im trying to get this nslu to use a logitech usb cam so I can run it remotely over wifi and also take still shots using a canon EOS D60 over wifi.

              Brian Wood wrote:
              Bill wrote:
                
              well scrap that question. after I rebooted it works. I guess you have to
              reboot to get stuff you install to get working. Gphoto is working but I
              cant find its directory. It should be under /opt but isnt. hmmmmm
                  
              Try which to find the the executable.
              
              beww
              
              
               
              Yahoo! Groups Links
              
              <*> To visit your group on the web, go to:
                  http://groups.yahoo.com/group/nslu2-linux/
              
              <*> Your email settings:
                  Individual Email | Traditional
              
              <*> To change settings online go to:
                  http://groups.yahoo.com/group/nslu2-linux/join
                  (Yahoo! ID required)
              
              <*> To change settings via email:
                  mailto:nslu2-linux-digest@yahoogroups.com 
                  mailto:nslu2-linux-fullfeatured@yahoogroups.com
              
              <*> To unsubscribe from this group, send an email to:
                  nslu2-linux-unsubscribe@yahoogroups.com
              
              <*> Your use of Yahoo! Groups is subject to:
                  http://docs.yahoo.com/info/terms/
               
              
              
                
            • Brian Wood
              ... Glad it worked for you. Remember which won t work for non-executables that are not in your path. There locate as well, if you have the db set up. Welcome
              Message 6 of 6 , Oct 4, 2007
              • 0 Attachment
                Bill wrote:
                >
                >
                > Thats the command! Thanks. Its been awhile using Linux. Ive been using
                > winblows since I got laid off as a systems eng in 2001. Now I can dust
                > off all these Linux boxes I have sitting here.

                Glad it worked for you. Remember which won't work for non-executables
                that are not in your path.

                There locate as well, if you have the db set up.

                Welcome back to the right side of the force.

                beww
              Your message has been successfully submitted and would be delivered to recipients shortly.