Loading ...
Sorry, an error occurred while loading the content.

Amule and error 4

Expand Messages
  • Roberto Cravero
    I m using NSLU2 + Unslung 3.17beta (old version but it s working..) I m trying to install amule ipkg install emule and I m getting the following error:
    Message 1 of 1 , Oct 4, 2007
    • 0 Attachment
      I'm using NSLU2 + Unslung 3.17beta (old version but it's working..)

      I'm trying to install amule

      ipkg install emule

      and I'm getting the following error:

      Downloading... amule_2.1.3-10_armeb.ipk

      cannot find package amule

      error 4

      I tried ipkg update and I can install other package without any problem.

      Maybe the amule package is not correct?
    Your message has been successfully submitted and would be delivered to recipients shortly.