Loading ...
Sorry, an error occurred while loading the content.

Re: cannot connect to slug, after many beeps

Expand Messages
  • martienl
    Thanks for your help. Will do. Erm, I m a newby on this area, setting an IP-address, how to do that: Network- LAN-Connection- properties-- Internet protocol
    Message 1 of 6 , Sep 29, 2007
    • 0 Attachment
      Thanks for your help. Will do.

      Erm, I'm a newby on this area, setting an IP-address, how to do that:

      Network->LAN-Connection->properties-->Internet protocol
      (TCP/IP)->Properties->General->Use the following IP-address: ... then
      input any(?) ip address, subnet mask, and gateway?

      And the DNS server settings appear on the same tab, what to do here?

      Thanks for your help, sorry for bothering in you,

      Martien



      --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
      wrote:
      >
      > Ok, well based on your email: "IP address was not set properly", the
      correct
      > solution would then be to assign your laptop a fixed IP address, as
      > mentioned in the original reply.
      >
      > Mike (mwester)
      >
      > ----- Original Message -----
      > From: "martienl" <blucap@...>
      > To: <nslu2-linux@yahoogroups.com>
      > Sent: Tuesday, September 25, 2007 7:47 PM
      > Subject: [nslu2-linux] Re: cannot connect to slug, after many beeps
      >
      >
      > Hi Mike,
      >
      > Tried the cross over cable. Symptoms are the same. Note, there are clear
      > signs of my laptop communicating with the slug. When running the setup
      > utility from the linksys cd, the green lights indicate activity. The
      > hard drive responds as well. But still no connection.
      >
      > When running the setup utility from the CD a message box pops up, it
      > says:
      > Communication error! Please check your tcp/ip setting.
      >
      > I ran ConfigFree Diagnostics and it blames the ip setting. It even tries
      > to assign a new ip address, (the slug's Ethernet led goes out for a
      > moment, then switches back on) but to no avail.
      >
      > Below's the report, note the Ethernet adapter settings, and the probable
      > cause: IP address was not set properly (c-18)
      >
      >
      >
      ========================================================================\
      > =========
      > Windows IP Configuration
      > Host Name . . . . . . . . . . . . : XXXXXXXXXXXX
      > Primary Dns Suffix . . . . . . . : banana.rama
      > Node Type . . . . . . . . . . . . : Hybrid
      > IP Routing Enabled. . . . . . . . : No
      > WINS Proxy Enabled. . . . . . . . : No
      >
      > Ethernet adapter Local Area Connection:
      > Connection-specific DNS Suffix . :
      > Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network
      > Connection
      > Dhcp Enabled. . . . . . . . . . . : Yes
      > Autoconfiguration Enabled . . . . : Yes
      > IP Address. . . . . . . . . . . . : 0.0.0.0
      > Subnet Mask . . . . . . . . . . . : 0.0.0.0
      > Default Gateway . . . . . . . . . :
      > DHCP Server . . . . . . . . . . . : 255.255.255.255
      >
      > Ethernet adapter VMware Network Adapter VMnet8:
      > Connection-specific DNS Suffix . :
      > Description . . . . . . . . . . . : VMware Virtual Ethernet
      > Adapter for VMnet8
      > Dhcp Enabled. . . . . . . . . . . : No
      > IP Address. . . . . . . . . . . . : 192.168.aa.a
      > Subnet Mask . . . . . . . . . . . : 255.255.255.0
      > Default Gateway . . . . . . . . . :
      >
      > Ethernet adapter VMware Network Adapter VMnet1:
      > Connection-specific DNS Suffix . :
      > Description . . . . . . . . . . . : VMware Virtual Ethernet
      > Adapter for VMnet1
      > Dhcp Enabled. . . . . . . . . . . : No
      > IP Address. . . . . . . . . . . . : 192.168.bb.b
      > Subnet Mask . . . . . . . . . . . : 255.255.255.0
      > Default Gateway . . . . . . . . . :
      >
      > Ethernet adapter Wireless Network Connection:
      > Media State . . . . . . . . . . . : Media disconnected
      > Description . . . . . . . . . . . : Intel(R) PRO/Wireless
      2200BG
      > Network Connection
      >
      > Route information
      >
      > route print
      >
      ========================================================================\
      > ===
      > Interface List
      > 0x1 ........................... MS TCP Loopback interface
      > 0x2 ... ...... VMware Virtual Ethernet Adapter for
      > VMnet8
      > 0x3 ... ...... VMware Virtual Ethernet Adapter for
      > VMnet1
      > 0x5 ... ...... Intel(R) PRO/Wireless 2200BG Network
      > Connection - Packet Scheduler Miniport
      > 0xb0004 ... ...... Intel(R) PRO/100 VE Network Connection -
      > Packet Scheduler Miniport
      >
      ========================================================================\
      > ===
      > Network Device information
      >
      > Network Diagnostics
      >
      > Possible cause :
      > IP address was not set properly (c-18)
      > Possible solutions 1:
      > Press [Apply] button to refresh the device.(a-23)
      > Possible solutions 2:
      > Check with your network provider or your Router/Gateway device,
      > to make sure the DHCP server is working properly. (a-24)
      > Possible solutions 3:
      > Check communication device for Bridged settings as you may need
      > to disable the Bridge or reconfigure.(a-15)
      > Possible solutions 4:
      > Restart or reset devices (Wireless Access Point, Router,
      > Gateway, Network HUB, or Broadband Modem).(a-20)
      > =======================================================================
      >
      >
      >
      >
      >
      > --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@>
      > wrote:
      > >
      > > > ... Windows complains that my LAN "has limited or no
      > > > connectivity". So my machine knows that there is something going on
      > at
      > > > the ethernet port, but it cannot do anything with the slug,
      > apparently.
      > >
      > > In all probability, your laptop is trying to get an IP address from
      > the
      > > network (using DHCP). This is a function commonly provided by home
      > routers.
      > > Try assigning your laptop a fixed IP address (hopefully your NSLU2 is
      > also
      > > configured for a fixed address -- it also may be trying to fetch an IP
      > > address from the non-existant router).
      > >
      > > Also, you may need to use a cross-over cable to connect
      > device-to-device, as
      > > the standard cable is wired to connect end devices to network gear.
      > It is
      > > not uncommon for auto-sensing equipment to become very confused while
      > trying
      > > to figure out which end should switch to play which role.
      > >
      > > Mike (mwester)
      > >
      >
      > --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@>
      > wrote:
      > >
      > > > ... Windows complains that my LAN "has limited or no
      > > > connectivity". So my machine knows that there is something going on
      > at
      > > > the ethernet port, but it cannot do anything with the slug,
      > apparently.
      > >
      > > In all probability, your laptop is trying to get an IP address from
      > the
      > > network (using DHCP). This is a function commonly provided by home
      > routers.
      > > Try assigning your laptop a fixed IP address (hopefully your NSLU2 is
      > also
      > > configured for a fixed address -- it also may be trying to fetch an IP
      > > address from the non-existant router).
      > >
      > > Also, you may need to use a cross-over cable to connect
      > device-to-device, as
      > > the standard cable is wired to connect end devices to network gear.
      > It is
      > > not uncommon for auto-sensing equipment to become very confused while
      > trying
      > > to figure out which end should switch to play which role.
      > >
      > > Mike (mwester)
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.