Loading ...
Sorry, an error occurred while loading the content.

USB 2.0 Disks - Super slow performance

Expand Messages
  • mystiqu
    Hey I´m using OpenSlug 3.10 Beta with 2 USB 2.0 external disks (1 Maxtor 250GB, 1 WD 320GB) connected via a USB hub. My problem is that it takes ages
    Message 1 of 1 , Aug 7, 2007
    • 0 Attachment
      Hey

      I´m using OpenSlug 3.10 Beta with 2 USB 2.0 external disks (1 Maxtor 250GB,
      1 WD 320GB) connected via a USB hub.

      My problem is that it takes ages (literally) to copy data to/from the disks.
      Moving 10GB (large files ~ 500mb) from one disk to the other takes approx 3
      hours.

      Also, if a start 2 cp sessions the performance really go down.
      If I have 1 cp session, it takes approx 25% cpu (using top), but if I have 2
      simultaneous cp sessions the cpu load goes from ~25% to < 1% / session,
      which seems a bit strange(?).... and those 3 hours it took to move 10GB of
      data gets closer to 3 weeks (instead of maybe twice the time).

      If the disks are directly connected to a windows workstation, it works alot
      better (< 30min for 10GB data).

      Have anyone else come across this problem?

      Any help is appreciated!

      Regards
      Mikael
      --
      View this message in context: http://www.nabble.com/USB-2.0-Disks---Super-slow-performance-tf4230274.html#a12034789
      Sent from the Nslu2 - Linux mailing list archive at Nabble.com.
    Your message has been successfully submitted and would be delivered to recipients shortly.