Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-linux] GD2 extension por PHP

Expand Messages
  • Robert Hammond
    In message , Natalia Pujol writes ... ipkg install libpng ipkg install libjpeg ipkg install php-gd This will
    Message 1 of 6 , Jul 16, 2007
    • 0 Attachment
      In message <469ADBAF.80709@...>, Natalia Pujol
      <naty@...> writes
      >Hello...
      >
      >I would like to ask if somebody know a GD2 extension compilation for
      >PHP over thttpd in UNSLUNG.
      >
      ipkg install libpng
      ipkg install libjpeg
      ipkg install php-gd

      This will install the libgd extension for php.

      The output of my phpinfo function shows

      GD Support enabled
      GD Version 2.0 or higher
      FreeType Support enabled
      FreeType Linkage with freetype
      FreeType Version 2.1.10
      GIF Read Support enabled
      GIF Create Support enabled
      JPG Support enabled
      PNG Support enabled
      WBMP Support enabled

      --
      Robert Hammond
      PGP:0x154144DA
    Your message has been successfully submitted and would be delivered to recipients shortly.