Loading ...
Sorry, an error occurred while loading the content.

pwc.o and videodev.o for kernel 2.4.22-uc0

Expand Messages
  • fiztigny
    Hi I have a synology 101j and i would like to plugin a webcam. My webcam is a Philips so I understood that i need the videodev.o and pwc.o libraries. I
    Message 1 of 1 , Jul 15, 2007
    • 0 Attachment
      Hi

      I have a synology 101j and i would like to plugin a webcam.
      My webcam is a Philips so I understood that i need the videodev.o and
      pwc.o libraries.
      I downloaded those which are availables on this group but they are
      built for kernel 2.4.22.

      When i try this :
      #insmod pwc.o

      I have this message :
      pwc.o was compiled for kernel version 2.4.22
      while this kernel is version 2.4.22-uc0

      Is there someone who can gives me the right ones i need?
    Your message has been successfully submitted and would be delivered to recipients shortly.