Loading ...
Sorry, an error occurred while loading the content.

UnSlung 6.8 Won't boot from disk anymore

Expand Messages
  • Pete
    I have been successfully using Unslung 6.8 and Firefly music server for some months now. Today, an application (iBridge) used to control my music streamer
    Message 1 of 3 , Jul 4, 2007
    • 0 Attachment
      I have been successfully using Unslung 6.8 and Firefly music server
      for some months now. Today, an application (iBridge) used to control
      my music streamer somehow caused my firefly installation to stop
      working. While debugging it, the slug stopped booting from the hard
      disk. It powers up but hours later the ready light is still not on
      and the unit cannot be accessed. I can boot without disks and login.
      At that point I can attach the disks and they are recognized and the
      data is still there. However I cannot boot into an unslung mode with
      disks attached. My configuration is: NSLU2 formatted Maxtor drive on
      Disk 2 used for unslung and firefly server. NTFS formatted Maxtor
      drive on Disk 1. Any help getting this back on-line is appreciated.

      Pete
    • Mike (mwester)
      Try http://www.nslu2-linux.org/wiki/FAQ/RepairingDiskErrors Mike (mwester)
      Message 2 of 3 , Jul 4, 2007
      • 0 Attachment
      • Pete
        ... Mike, Thanks. I did that and a number of disk errors were found and fixed. However, the the slug still won t boot from the disk. Also, the fixed IP
        Message 3 of 3 , Jul 6, 2007
        • 0 Attachment
          --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
          wrote:
          >
          > Try http://www.nslu2-linux.org/wiki/FAQ/RepairingDiskErrors
          >
          > Mike (mwester)
          >
          Mike,

          Thanks. I did that and a number of disk errors were found and fixed.
          However, the the slug still won't boot from the disk. Also, the
          fixed IP address I set had reset itself (even if no disk attached) to
          its .77 default. I attempted to change it back (with no disk
          attached) and got a popup window with an error like "Can't attach to
          samba" or similar. Once again, any assistance is appreciated. If I
          have to "resling" it is there a procedure for doing this?

          Pete
        Your message has been successfully submitted and would be delivered to recipients shortly.