Loading ...
Sorry, an error occurred while loading the content.

RE: query

Expand Messages
  • (no author)
    y ALagny-154-1-15-53.w83-112.abo.wanadoo.fr with SMTP; Received: (qmail 81971 by uid 666); Wed, 20 Jun 2007 11:41:20 +0100 Message-Id:
    Message 1 of 6 , Dec 31, 1969
    • 0 Attachment
    • lwcmy03
      Hi, I ve downloaded the latest build tools according to the http://www.nslu2-linux.org/wiki/Development/MasterMakefile the version of the built slugOS is 4.4.
      Message 2 of 6 , Jun 1, 2007
      • 0 Attachment
        Hi,

        I've downloaded the latest build tools according to the
        http://www.nslu2-linux.org/wiki/Development/MasterMakefile the version
        of the built slugOS is 4.4. I can successfully build the image and
        downloaded it into the slug. But i can't do 'turnup memstick -i' to my
        usb memstick. Does anyone has any clue? Thank you.
      • Mike (mwester)
        Can you offer any additional information? What sort of errors are you encountering? What command line are you entering? Mike (mwester) ... From: lwcmy03
        Message 3 of 6 , Jun 1, 2007
        • 0 Attachment
          Can you offer any additional information? What sort of errors are you
          encountering? What command line are you entering?

          Mike (mwester)

          ----- Original Message -----
          From: "lwcmy03" <lwcmy03@...>
          To: <nslu2-linux@yahoogroups.com>
          Sent: Friday, June 01, 2007 5:13 AM
          Subject: [nslu2-linux] slugOS 4.4 beta turnup memstick


          Hi,

          I've downloaded the latest build tools according to the
          http://www.nslu2-linux.org/wiki/Development/MasterMakefile the version
          of the built slugOS is 4.4. I can successfully build the image and
          downloaded it into the slug. But i can't do 'turnup memstick -i' to my
          usb memstick. Does anyone has any clue? Thank you.
        • lwcmy03
          after i flashed the new .bin image, then i tried turnup memstick -i /dev/sda2 -t ext3 these are the output: root@MyNSLU2:/$ turnup memstick -i /dev/sda2 -t
          Message 4 of 6 , Jun 19, 2007
          • 0 Attachment
            after i flashed the new .bin image, then i tried
            'turnup memstick -i /dev/sda2 -t ext3'

            these are the output:
            root@MyNSLU2:/$ turnup memstick -i /dev/sda2 -t ext3
            /sbin/turnup: umounting any existing mount of /dev/mtdblock4
            turnup: copying root file system
            13321 blocks
            done
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            touch: /var/log/wtmp: No such file or directory
            chown: /var/log/wtmp: No such file or directory
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            chmod: /var/log/wtmp: No such file or directory
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            ln: /tmp/rootfs.901//var/lib/ipkg: No such file or directory
            touch: /var/run/utmp: No such file or directory
            chown: /var/run/utmp: No such file or directory
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            chmod: /var/run/utmp: No such file or directory
            /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
            such device or address
            turnup: tmpfs will no longer be mounted on /var

            then i tried reboot, it still mount flash as root.
            root@MyNSLU2:/$ df
            Filesystem 1k-blocks Used Available Use% Mounted on
            /dev/mtdblock4 6528 4428 2100 68% /
            /dev/mtdblock4 6528 4428 2100 68% /dev/.static/dev
            tmpfs 10240 28 10212 0% /dev
            /dev/sda1 1732064 58008 1656460 3% /media/sda1
            /dev/sda2 122963 11422 105193 10% /media/sda2
            tmpfs 15156 20 15136 0% /var/volatile
            tmpfs 15156 0 15156 0% /media/ram





            --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
            wrote:
            >
            > Can you offer any additional information? What sort of errors are you
            > encountering? What command line are you entering?
            >
            > Mike (mwester)
            >
            > ----- Original Message -----
            > From: "lwcmy03" <lwcmy03@...>
            > To: <nslu2-linux@yahoogroups.com>
            > Sent: Friday, June 01, 2007 5:13 AM
            > Subject: [nslu2-linux] slugOS 4.4 beta turnup memstick
            >
            >
            > Hi,
            >
            > I've downloaded the latest build tools according to the
            > http://www.nslu2-linux.org/wiki/Development/MasterMakefile the version
            > of the built slugOS is 4.4. I can successfully build the image and
            > downloaded it into the slug. But i can't do 'turnup memstick -i' to my
            > usb memstick. Does anyone has any clue? Thank you.
            >
          • Mike (mwester)
            A fix for this was committed quite some time ago -- try a make update and rebuild a new firmware image. Mike (mwester) ... From: lwcmy03
            Message 5 of 6 , Jun 19, 2007
            • 0 Attachment
              A fix for this was committed quite some time ago -- try a "make update" and
              rebuild a new firmware image.

              Mike (mwester)

              ----- Original Message -----
              From: "lwcmy03" <lwcmy03@...>
              To: <nslu2-linux@yahoogroups.com>
              Sent: Tuesday, June 19, 2007 10:12 PM
              Subject: [nslu2-linux] Re: slugOS 4.4 beta turnup memstick


              after i flashed the new .bin image, then i tried
              'turnup memstick -i /dev/sda2 -t ext3'

              these are the output:
              root@MyNSLU2:/$ turnup memstick -i /dev/sda2 -t ext3
              /sbin/turnup: umounting any existing mount of /dev/mtdblock4
              turnup: copying root file system
              13321 blocks
              done
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              touch: /var/log/wtmp: No such file or directory
              chown: /var/log/wtmp: No such file or directory
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              chmod: /var/log/wtmp: No such file or directory
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              ln: /tmp/rootfs.901//var/lib/ipkg: No such file or directory
              touch: /var/run/utmp: No such file or directory
              chown: /var/run/utmp: No such file or directory
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              chmod: /var/run/utmp: No such file or directory
              /etc/init.d/populate-volatile.sh: eval: 1: cannot create /dev/tty0: No
              such device or address
              turnup: tmpfs will no longer be mounted on /var

              then i tried reboot, it still mount flash as root.
              root@MyNSLU2:/$ df
              Filesystem 1k-blocks Used Available Use% Mounted on
              /dev/mtdblock4 6528 4428 2100 68% /
              /dev/mtdblock4 6528 4428 2100 68% /dev/.static/dev
              tmpfs 10240 28 10212 0% /dev
              /dev/sda1 1732064 58008 1656460 3% /media/sda1
              /dev/sda2 122963 11422 105193 10% /media/sda2
              tmpfs 15156 20 15136 0% /var/volatile
              tmpfs 15156 0 15156 0% /media/ram





              --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
              wrote:
              >
              > Can you offer any additional information? What sort of errors are you
              > encountering? What command line are you entering?
              >
              > Mike (mwester)
              >
              > ----- Original Message -----
              > From: "lwcmy03" <lwcmy03@...>
              > To: <nslu2-linux@yahoogroups.com>
              > Sent: Friday, June 01, 2007 5:13 AM
              > Subject: [nslu2-linux] slugOS 4.4 beta turnup memstick
              >
              >
              > Hi,
              >
              > I've downloaded the latest build tools according to the
              > http://www.nslu2-linux.org/wiki/Development/MasterMakefile the version
              > of the built slugOS is 4.4. I can successfully build the image and
              > downloaded it into the slug. But i can't do 'turnup memstick -i' to my
              > usb memstick. Does anyone has any clue? Thank you.
              >
            • lwcmy03
              Hi, I tried make update and i have new problem here... root@MyNSLU2:/$ turnup memstick -i /dev/sda1 -t ext3 /sbin/turnup: umounting any existing mount of
              Message 6 of 6 , Jun 20, 2007
              • 0 Attachment
                Hi,
                I tried 'make update' and i have new problem here...

                root@MyNSLU2:/$ turnup memstick -i /dev/sda1 -t ext3
                /sbin/turnup: umounting any existing mount of /dev/mtdblock4
                mount: unknown filesystem type 'ext3'
                turnup disk: /dev/sda1(-t ext3 -o noatime): unable to mount device
                on /tmp/rootfs.617

                the memstick has been formatted using 'mkfs.ext3 /dev/sda1'

                --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
                wrote:
                >
                > A fix for this was committed quite some time ago -- try a "make
                update" and
                > rebuild a new firmware image.
                >
                > Mike (mwester)
                >
                > ----- Original Message -----
                > From: "lwcmy03" <lwcmy03@...>
                > To: <nslu2-linux@yahoogroups.com>
                > Sent: Tuesday, June 19, 2007 10:12 PM
                > Subject: [nslu2-linux] Re: slugOS 4.4 beta turnup memstick
                >
                >
                > after i flashed the new .bin image, then i tried
                > 'turnup memstick -i /dev/sda2 -t ext3'
                >
                > these are the output:
                > root@MyNSLU2:/$ turnup memstick -i /dev/sda2 -t ext3
                > /sbin/turnup: umounting any existing mount of /dev/mtdblock4
                > turnup: copying root file system
                > 13321 blocks
                > done
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > touch: /var/log/wtmp: No such file or directory
                > chown: /var/log/wtmp: No such file or directory
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > chmod: /var/log/wtmp: No such file or directory
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > ln: /tmp/rootfs.901//var/lib/ipkg: No such file or directory
                > touch: /var/run/utmp: No such file or directory
                > chown: /var/run/utmp: No such file or directory
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > chmod: /var/run/utmp: No such file or directory
                > /etc/init.d/populate-volatile.sh: eval: 1: cannot
                create /dev/tty0: No
                > such device or address
                > turnup: tmpfs will no longer be mounted on /var
                >
                > then i tried reboot, it still mount flash as root.
                > root@MyNSLU2:/$ df
                > Filesystem 1k-blocks Used Available Use% Mounted on
                > /dev/mtdblock4 6528 4428 2100 68% /
                > /dev/mtdblock4 6528 4428 2100
                68% /dev/.static/dev
                > tmpfs 10240 28 10212 0% /dev
                > /dev/sda1 1732064 58008 1656460 3% /media/sda1
                > /dev/sda2 122963 11422 105193 10% /media/sda2
                > tmpfs 15156 20 15136
                0% /var/volatile
                > tmpfs 15156 0 15156 0% /media/ram
                >
                >
                >
                >
                >
                > --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@>
                > wrote:
                > >
                > > Can you offer any additional information? What sort of errors
                are you
                > > encountering? What command line are you entering?
                > >
                > > Mike (mwester)
                > >
                > > ----- Original Message -----
                > > From: "lwcmy03" <lwcmy03@>
                > > To: <nslu2-linux@yahoogroups.com>
                > > Sent: Friday, June 01, 2007 5:13 AM
                > > Subject: [nslu2-linux] slugOS 4.4 beta turnup memstick
                > >
                > >
                > > Hi,
                > >
                > > I've downloaded the latest build tools according to the
                > > http://www.nslu2-linux.org/wiki/Development/MasterMakefile the
                version
                > > of the built slugOS is 4.4. I can successfully build the image
                and
                > > downloaded it into the slug. But i can't do 'turnup memstick -i'
                to my
                > > usb memstick. Does anyone has any clue? Thank you.
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.