Loading ...
Sorry, an error occurred while loading the content.

Re: Samba 3.00.24 and Vista

Expand Messages
  • robbutlerast
    ... February/051415.html ... I gave up on Vista backup and used a file sync program to backup my key files (my mail is stored on an imap server so is easily to
    Message 1 of 2 , Apr 22, 2007
    • 0 Attachment
      --- In nslu2-linux@yahoogroups.com, "glennpm2001" <GLENN@...> wrote:
      >
      > I have been trying to get Vista backup to work with my NSLU2. I am
      > using unslung 6.8 and the standard Optware package samba 3.00.24. My
      > problem is described in the following post:
      >
      > http://lists.samba.org/archive/samba-technical/2007-
      February/051415.html
      >
      > I would like some advice as to how to proceed. I read through some of
      > the development pages, but it seems pretty daunting. I don't know that
      > this is a bug really and the documentation for bug tracking reads as
      > if this kind of problem isn't appropriate. Might there be anyone
      > working on this?
      >
      > Any help is appreciated!
      >

      I gave up on Vista backup and used a file sync program to backup my key
      files (my mail is stored on an imap server so is easily to restore)

      It would have been nice to use the automated features though and I live
      in hope that one day someone will have patched Samba running under
      unslung to work with Vista.
    Your message has been successfully submitted and would be delivered to recipients shortly.