Loading ...
Sorry, an error occurred while loading the content.

Re: ftpd configuration

Expand Messages
  • mrthreeplates
    ... Interesting! I don t have MAC filtering on (and never did), yet I had the problem. However, I just checked it (ftp) again and it seems to no longer have
    Message 1 of 4 , Oct 1, 2004
    • 0 Attachment
      --- In nslu2-linux@yahoogroups.com, andreas_baumunk@y... wrote:
      > --- In nslu2-linux@yahoogroups.com, "mrthreeplates"
      > <mrthreeplates@y...> wrote:
      > > > by the way ... when i startup the daemon and try to get a
      > connection
      > > > to it it takes very long before the ftpd answers and asks for a
      > > > username. is this because i havent done any configuration yet?
      > any
      > > > other idea?
      > >
      > > I've noticed this too. Don't know why it happens. Could be
      > > a bug, misconfiguration or a simple security feature. You could try
      > > to use strace on ftpd to debug it. strace is also in the romfs
      > > tar file that I've uploaded.
      >
      > I saw this on my box, too. Finally, I found out that the mac address
      > filtering I setup on my wlan router/switch (SMC 2804) was the reason.
      > Then I just added the mac address of the NSLU2 and it worked well
      > afterwards.
      >
      > -Andreas

      Interesting! I don't have MAC filtering on (and never did), yet
      I had the problem. However, I just checked it (ftp) again and it
      seems to no longer have the delay. Wierd...

      Glad you found a solution that works for you.

      George
    Your message has been successfully submitted and would be delivered to recipients shortly.