Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-linux] Re: gcc required to install Perl modules

Expand Messages
  • Mike (mwester)
    ... Yes, unslung-devel will get you gcc and a number of related developement tools. It s actually a meta-package -- it doesn t have anything to install
    Message 1 of 3 , Dec 28 9:47 PM
      > And I suppose "unslung-devel" will give me gcc?
      >
      > Can anyone confirm?

      Yes, unslung-devel will get you gcc and a number of related developement
      tools. It's actually a meta-package -- it doesn't have anything to install
      itself, it just lists a whole lot of development bits and peices as
      dependencies. A great technique, and something that should be used more
      often, IMO!

      Mike (mwester)
    Your message has been successfully submitted and would be delivered to recipients shortly.