Loading ...
Sorry, an error occurred while loading the content.

Re: problem with svn 1.4.0-2

Expand Messages
  • ultravio1et7
    Thank you very much for the help. Installing openldap-libs did the trick. I had tried just installing 1.3.2-2 from the saved package by running ipkg install
    Message 1 of 3 , Nov 4, 2006
    • 0 Attachment
      Thank you very much for the help. Installing openldap-libs did the trick.

      I had tried just installing 1.3.2-2 from the saved package by running
      ipkg install svn_1.3.2-2_armeb.ipk(after I had downloaded it) but this
      just caused ipkg to download 1.4.0-2 again and install that instead.
      What I ended up doing and I realize it is a less than ideal solution,
      was to edit the package list that was downloaded to have the
      entries(file size/name & md5) of the 1.3.2-2 package to trick ipkg
      into thinking that was the latest version. This surprisingly did
      allow me to install 1.3.2-2 again but I now had the ldap problem with
      this version as well.

      Now that I thought about it I am not running the latest version of
      ipkg so this issue of not being able to install the package locally
      might be fixed in a newer version.

      All that being said, I am off to see if your new package has hit the
      feed yet because that will be so much easier than my frightening
      solution. Thank you again for your help.
    Your message has been successfully submitted and would be delivered to recipients shortly.