Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-linux] Re: Debian slug

Expand Messages
  • Martin Michlmayr
    ... There is no beta 3. If you have installed Debian using beta 2, you need to manually upgrade using the instructions from
    Message 1 of 35 , Nov 4, 2006
      * szafran_pl <blah50@...> [2006-11-04 09:38]:
      > If i have currently the beta 2 flashed and i'll flash the slug with
      > beta 3, will than the system boot up ? If it will, than will it run
      > the eth drivers ?

      There is no beta 3. If you have installed Debian using beta 2, you
      need to manually upgrade using the instructions from
      http://cyrius.com/debian/nslu2/upgrade.html This will automatically
      boot up after you flash the new firmware, and it will include
      Ethernet.

      If you don't currently have Debian on your slug but want to install
      via debian-installer, you have to wait a few more days until rc1 is
      available.
      --
      Martin Michlmayr
      http://www.cyrius.com/
    • szafran_pl
      Martin, I m getting this error: BUG: warning at arch/arm/mm/consistent.c:363/dma_free_coherent() because of it the slug wont boot. to get rid of it do i need
      Message 35 of 35 , Nov 10, 2006
        Martin,

        I'm getting this error: BUG: warning at
        arch/arm/mm/consistent.c:363/dma_free_coherent()

        because of it the slug wont boot. to get rid of it do i need to
        recompile the kernel or just add mem=128MB@0x00000000 to the command
        line ?

        Regards
        Szafran
      Your message has been successfully submitted and would be delivered to recipients shortly.