Loading ...
Sorry, an error occurred while loading the content.

Re: My slug is totally broken...

Expand Messages
  • WolfSK
    I have been using the exact same Flash Drive for running the Unslung NSLU2 for a couple of months, so I don t think there is anything wrong with the hardware
    Message 1 of 18 , Nov 2, 2006
    • 0 Attachment
      I have been using the exact same Flash Drive for running the Unslung
      NSLU2 for a couple of months, so I don't think there is anything wrong
      with the hardware

      --- In nslu2-linux@yahoogroups.com, "Simon" <simon.digital@...> wrote:
      >
      > --- In nslu2-linux@yahoogroups.com, "WolfSK" <wolfsk@> wrote:
      > >
      > > I have unslung to a 512MB Flash Drive (Memory Stick). It is the same
      > > one I used for the initial unsling operation. I have repartitioned and
      > > reformatted it, using the XP disk manager, before using it this time
      > > around.
      > >
      > > If it helps, I have a boot-CD of Ubuntu, if you want me to check out
      > > any files on the Flash Drive, I could use that. (although I could
      > > probably do with some instructions...)
      > >
      >
      > I had a similar problem with a Transcend 2GB flash - sometimes on
      > startup the flash drive would power off when the slug initialises its
      > USB ports.
      >
      > For some reason, with some flash drives, the flash drive initially
      > powers up, then when the firmware initialises the USB ports (prior to
      > boot from flash/disk). then the flash drive powers down, and the
      > firmware cannot boot the Ext3 filesystem from the flash drive.
      >
      > I now have a PQI 1GB flash and all is well.
      >
      > I only discovered this because the Transcend flash drive has a light
      > on it that stays on while the device is active, and goes off when
      > 'powered down' by the USB port - like when you eject in windows, the
      > light goes off. The PQI unit only flashes the light on data access, so
      > no way to know that it's powered up or not but it works fine.
      >
    • WolfSK
      Nobody can help? ... repartitioned and
      Message 2 of 18 , Nov 5, 2006
      • 0 Attachment
        Nobody can help?

        --- In nslu2-linux@yahoogroups.com, "WolfSK" <wolfsk@...> wrote:
        >
        > I have been using the exact same Flash Drive for running the Unslung
        > NSLU2 for a couple of months, so I don't think there is anything wrong
        > with the hardware
        >
        > --- In nslu2-linux@yahoogroups.com, "Simon" <simon.digital@> wrote:
        > >
        > > --- In nslu2-linux@yahoogroups.com, "WolfSK" <wolfsk@> wrote:
        > > >
        > > > I have unslung to a 512MB Flash Drive (Memory Stick). It is the same
        > > > one I used for the initial unsling operation. I have
        repartitioned and
        > > > reformatted it, using the XP disk manager, before using it this time
        > > > around.
        > > >
        > > > If it helps, I have a boot-CD of Ubuntu, if you want me to check out
        > > > any files on the Flash Drive, I could use that. (although I could
        > > > probably do with some instructions...)
        > > >
        > >
        > > I had a similar problem with a Transcend 2GB flash - sometimes on
        > > startup the flash drive would power off when the slug initialises its
        > > USB ports.
        > >
        > > For some reason, with some flash drives, the flash drive initially
        > > powers up, then when the firmware initialises the USB ports (prior to
        > > boot from flash/disk). then the flash drive powers down, and the
        > > firmware cannot boot the Ext3 filesystem from the flash drive.
        > >
        > > I now have a PQI 1GB flash and all is well.
        > >
        > > I only discovered this because the Transcend flash drive has a light
        > > on it that stays on while the device is active, and goes off when
        > > 'powered down' by the USB port - like when you eject in windows, the
        > > light goes off. The PQI unit only flashes the light on data access, so
        > > no way to know that it's powered up or not but it works fine.
        > >
        >
      • Mike (mwester)
        I m afraid not without much more detail. I know you ve been struggling with a few things, but at this point I ve certainly lost track of what you ve tried and
        Message 3 of 18 , Nov 5, 2006
        • 0 Attachment
          I'm afraid not without much more detail. I know you've been struggling with
          a few things, but at this point I've certainly lost track of what you've
          tried and how you've addressed the issues you've encountered.

          I would suggest that you reflash with a fresh copy of Unslung 6.8-beta, and
          then reformat that flash device back to a single FAT32 partition -- double
          check that the device reports it's full capacity so that you know that the
          partition covers the entire device. Then try the unsling process again.

          I just responded to the nslu2-general list ("Re: Newb needs help with root
          password") with a lengthy process to another person with troubles booting up
          in Unslung mode -- please refer to that message to the list for some
          suggestions on how to capture the info we'll need. I'll also repeat that
          the IRC channel is a great place for more interactive assistance.

          Mike (mwester)

          ----- Original Message -----
          From: "WolfSK" <wolfsk@...>
          To: <nslu2-linux@yahoogroups.com>
          Sent: Sunday, November 05, 2006 2:31 PM
          Subject: [nslu2-linux] Re: My slug is totally broken...


          > Nobody can help?
        Your message has been successfully submitted and would be delivered to recipients shortly.