Loading ...
Sorry, an error occurred while loading the content.
 

Re: Bricked NSLU2

Expand Messages
  • eamonn_gilmartin
    Gonna go back in the lab shortly - anyone have any ideas why I can t see any signals on TDO (trying to pick it up from LHS R137)? Has the wonderfull EraseAll
    Message 1 of 7 , Sep 29, 2006
      Gonna go back in the lab shortly - anyone have any ideas why I can't
      see any signals on TDO (trying to pick it up from LHS R137)?

      Has the wonderfull EraseAll tool rendered my slug completely useless?

      --- In nslu2-linux@yahoogroups.com, "eamonn_gilmartin" <eamonn@...>
      wrote:
      >
      > Been in the lab all afternoon, but still can't reserect the slug :(
      Can
      > see TCK, TDI & TMS, but not TDO. Tried a Wiggler & a Byteblaster
      but no
      > luck with either.
      >
      > Is there a step I'm missing or should I just be able to power it up
      &
      > detect it?
      >
      > Eamonn
      >
      > --- In nslu2-linux@yahoogroups.com, "eamonn_gilmartin" <eamonn@>
      > wrote:
      > >
      > > My NSLU2 died whilst updating the firmware, & now all I get is a
      > light
      > > behind the power button, but no LEDs. After reading through the
      > > RecoverFromABadFlash on the Wikipedia pages, I've come to the
      > > conclusion that it's completely wiped & the only way to recover
      it is
      > > to flash it via JTAG. I have access to all the necessary
      equipment &
      > a
      > > person who knows what they're doing but no JTAG code. Can someone
      > point
      > > me in the right direction to find it?
      > >
      > > Any help greatly appreciated
      > >
      > > Eamonn
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.