Loading ...
Sorry, an error occurred while loading the content.
 

CUPS help

Expand Messages
  • Nic Bedford
    I have just reinstalled unslung 6.8 and cups on my slug, but it wont work now. It used to work a treat, but now after i have set everything up and i first send
    Message 1 of 2 , Jul 30, 2006
      I have just reinstalled unslung 6.8 and cups on my slug, but it wont
      work now. It used to work a treat, but now after i have set everything
      up and i first send something to the pritner, CUPS reports it as
      device not connected, retrying...

      I've noticed that the feeds have been updated and CUPS has been
      updated to 1.2.2-4, i'm guessing this everything has stopped working
      as previously i hade used 1.2.1-23.

      Simple question how do i get ipkg to install the older package, it
      still appears to be on the server and i have used wget to download it,
      but if i try:

      ipkg install ~/cups_1.1.23-6_armeb.ipk

      ipkg still goes off and downloads the 1.2.2-4 version, which i cant
      get working :(

      Please can someone help

      thanks in advance, Nic
    • chandersawh
      I am also having a similar issue. How can I install the previous version.
      Message 2 of 2 , Jul 31, 2006
        I am also having a similar issue. How can I install the previous version.

        --- In nslu2-linux@yahoogroups.com, "Nic Bedford" <nic_bedford@...> wrote:
        >
        > I have just reinstalled unslung 6.8 and cups on my slug, but it wont
        > work now. It used to work a treat, but now after i have set everything
        > up and i first send something to the pritner, CUPS reports it as
        > device not connected, retrying...
        >
        > I've noticed that the feeds have been updated and CUPS has been
        > updated to 1.2.2-4, i'm guessing this everything has stopped working
        > as previously i hade used 1.2.1-23.
        >
        > Simple question how do i get ipkg to install the older package, it
        > still appears to be on the server and i have used wget to download it,
        > but if i try:
        >
        > ipkg install ~/cups_1.1.23-6_armeb.ipk
        >
        > ipkg still goes off and downloads the 1.2.2-4 version, which i cant
        > get working :(
        >
        > Please can someone help
        >
        > thanks in advance, Nic
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.