Loading ...
Sorry, an error occurred while loading the content.

Unable to Reflash Slug on unslung 6.8

Expand Messages
  • Sam
    Hi, I was being talked through updating the Samba on my slug, and somone mentioned updating xinetd (or whatever it is) at the same time. So we took a detour
    Message 1 of 1 , Jun 24, 2006
    • 0 Attachment
      Hi,
      I was being talked through updating the Samba on my slug, and somone
      mentioned updating xinetd (or whatever it is) at the same time.

      So we took a detour and did that.

      Rebooted, and no Telnet Access (we had set it up), and also no samba
      due to the fact we hadn't configured that.

      If i boot it without its unslung drive, it will come up, telnet from
      the web interface and samba, then attach the drive and can access
      files from it.

      It was being a pain reformatting the drive, so i put it in windows,
      formatted FAT32, and then back to teh slug.

      It wouldnt format

      Restart and it would.



      I was looking at reflashing it from the upgrade mode with ugutil
      (serrcomm) in windows. I have done this before 2 or 3 times
      successfully.

      I put the slug into upgrade mode, and i am unable to connect with
      the upslug tool.

      I have tried 2 different network adapters on my pc, crossover and
      straight through cables, different IPs, with and without my router,
      but i cannot get the UgUtil to find a slug.

      I have also tried it on a laptop - Same


      I tried booting 3 different pc's with Knoppix - 2 wouldnt boot, 1
      didnt have network card support.

      I was going to install FC5 on one, but it was having none of it.


      Speaking ont he IRC tonight, it was suggest it may not be in upgrade
      mode... I used the command on teh slug 'dd if=/dev/zero
      of=/dev/mtdblock5 '

      But now it just goes into upgrade mode (red/green flashing status
      LED)


      So bascially i have come to a brick wall.


      Am i looking for a JTAG programmer or something to reflash this back
      to stock?

      If so, is there anyone in the UK willing to help me out?



      Hmm

      I suppose im actually looking for a JTAG programmer if i cant get
      Redboot to work (i know it did before)

      Suppose thats the job for tommorow!




      Hmm

      Just had a play with the TCL script (That is what i used before)

      But i cant get access

      ping -t -w 1 192.168.0.1 gets no replys

      And it wont go past this unaccessible Upgrade Mode








      Sam
    Your message has been successfully submitted and would be delivered to recipients shortly.