Loading ...
Sorry, an error occurred while loading the content.

Re: rsnapshot version 1.2.9

Expand Messages
  • mlugassy
    Yes..of course I tried the ipkg update command... still gives the same error message when I try to install afterwards.. ...
    Message 1 of 7 , Jun 3, 2006
    • 0 Attachment
      Yes..of course I tried the ipkg update command... still gives the same
      error message when I try to install afterwards..

      --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
      wrote:
      >
      > Have you run "ipkg update" as the message suggests?
      >
      > ----- Original Message -----
      > ...
      > >
      http://ipkg.nslu2-linux.org/feeds/unslung/cross/rsync_2.6.7-2_armeb.ipk'
      > > Failed to download rsync. Perhaps you need to run 'ipkg update'?
      >
    • mlugassy
      I think the problem is that there is no rsync_2.6.7-2 in the /unslung/cross dir... how do we get it back there? ...
      Message 2 of 7 , Jun 3, 2006
      • 0 Attachment
        I think the problem is that there is no rsync_2.6.7-2 in the
        /unslung/cross dir...
        how do we get it back there?

        --- In nslu2-linux@yahoogroups.com, "Mike \(mwester\)" <mwester@...>
        wrote:
        >
        > Have you run "ipkg update" as the message suggests?
        >
        > ----- Original Message -----
        > ...
        > >
        http://ipkg.nslu2-linux.org/feeds/unslung/cross/rsync_2.6.7-2_armeb.ipk'
        > > Failed to download rsync. Perhaps you need to run 'ipkg update'?
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.