Loading ...
Sorry, an error occurred while loading the content.

Re: install eAccelerator under openslug

Expand Messages
  • nww
    Thanks. The problem fixed. I have another problem to load the eaccelerator.so I am running (1) php 4.3.10-r0 (2) apache 2.0.54-r4 both are installed through
    Message 1 of 3 , May 30, 2006
    • 0 Attachment
      Thanks. The problem fixed. I have another problem to load the
      eaccelerator.so

      I am running
      (1) php 4.3.10-r0
      (2) apache 2.0.54-r4
      both are installed through the ipkg

      I have followed the installation guide to config the php.ini. But,
      eaccelerator.so seems not loaded.

      Tell you what the php 4.3.10-r0 doesn't come with an php.ini file. So,
      I just copy one from somewhere else.

      What is php5-cgi? Do I need this?


      --- In nslu2-linux@yahoogroups.com, Nicola Fankhauser
      <nicola.fankhauser@...> wrote:
      >
      > nww wrote:
      > > I have downloaded eaccelerator-0.9.4 and try to compile it under my
      > > slug running openslug 2.7 beta.
      > >
      > > However, error occured and stopped! Does anyone having similar
      problem?
      >
      > I had the same issue. just run a './configure --help' and there it says
      > on one line which argument to give to 'configure' to make it happy
      again.
      >
      > eaccelerator really makes a huge difference, I run it together with
      > php5-cgi and lighttpd.
      >
      > regards
      > nicola
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.