Loading ...
Sorry, an error occurred while loading the content.
 

Re: Debianslug - flashing di-nslu2.bin problem - *SUCCESS*

Expand Messages
  • Adriaan
    You re welcome :-) ... SSH ... sort ... NSLU2 ... had ... I ... that ... are ... all ... in
    Message 1 of 24 , May 1, 2006
      You're welcome :-)

      --- In nslu2-linux@yahoogroups.com, "h8dc" <h8dc@...> wrote:
      >
      > --- In nslu2-linux@yahoogroups.com, Martin Michlmayr <tbm@> wrote:
      >
      > >
      > > So, basically, you just had to wait longer than 5 minutes for
      SSH
      > to
      > > become available?
      >
      > No. It was available sooner. Mea culpa. My inexperience was the
      > problem [hanging head in shame]. You see, I expected the same
      sort
      > of events to happen when booting Unslung, OpenSlug or a stock
      NSLU2
      > (progressive pattern of LEDS, beeps, etc). Didn't get those (just
      > the amber status LED) so I thought something was wrong. Plus, I
      > couldn't communicate with it initially probably because I had
      > wrong/missing settings for the static IP (as you suggested) or I
      had
      > something else screwed up somewhere. Who knows. I tried several
      > combinations of things until Adriaan gave me the knock on the head
      I
      > needed - ignore the LEDS and wait 'til its available. So I did
      that
      > and was able to get in.
      >
      > It's running fine. Still got the amber status LED, no Disk LEDs
      are
      > lit even though they're plugged in and running. Been running it
      all
      > day - no problems.
      >
      > > Any idea how long it roughly took?
      >
      > I just timed it now - 2 minutes 15 seconds from reboot to logging
      in
      > via SSH.
      >
      > Thanks all!
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.