Loading ...
Sorry, an error occurred while loading the content.

Which version of IntelCode is required to build Unslung?

Expand Messages
  • Chris Watts
    I d like to build Unslung 6 but I m trying to get the Intel code but don t know what version to get. Does it require the version 2.0 with or without encryption
    Message 1 of 2 , Jan 3, 2006
    • 0 Attachment
      I'd like to build Unslung 6 but I'm trying to get the Intel code but
      don't know what version to get.

      Does it require the version 2.0 with or without encryption ?

      I've also tried to compile another set of GPL code for the WRV54G but
      it seems impossible to get the encrypted versions from Intel, even
      thought export to the UK is permitable.
    • Rod Whitby
      On Tue, 03 Jan 2006 19:24:10 -0000, Chris Watts ... Latest version without encryption. Have a look at the filename in the bitbake
      Message 2 of 2 , Jan 3, 2006
      • 0 Attachment
        On Tue, 03 Jan 2006 19:24:10 -0000, "Chris Watts" <c.j.watts@...>
        said:
        > I'd like to build Unslung 6 but I'm trying to get the Intel code but
        > don't know what version to get.
        >
        > Does it require the version 2.0 with or without encryption ?

        Latest version without encryption. Have a look at the filename in the
        bitbake error when it cannot find the file, which points you to the .bb
        file, which has relevant information in it.

        Please add a note to the wiki about it as well.

        -- Rod
      Your message has been successfully submitted and would be delivered to recipients shortly.