Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-linux] Prism2 usb dongle

Expand Messages
  • Mathieu Monney
    I m trying to get running a prism2 usb dongle but I get an error when I try to compile wlan-ng-modules package from openembedded... Do you have tried to
    Message 1 of 2 , Nov 30, 2005
    • 0 Attachment
      I'm trying to get running a prism2 usb dongle but I get an error when I
      try to compile wlan-ng-modules package from openembedded...
      Do you have tried to compile this package or not ?
      If no, try it (do a bb wlan-ng-modules after you have added the wlan-ng/
      directories to your openslug-packages.conf file) and tell me if you get an
      error... maybe it occur only on my system :-( !

      Mathieu

      <citation de="jonpe960">
      > Hello,
      >
      > Any one here had any luck getting this type of hw working on the NSLU2
      > (running openslug)
      >
      > Or does any one know where to start poking if one wanted to port the
      > existing driver in the kernel-tree to the nslu?
      >
      > I suspect i need the wlan-ng package to.
      >
      > I'm pretty new to the cross compiling environment so i would appreciate
      > an advice or two :)
      >
      > /jop
      >
      >
      >
      >
      >
      >
      >
      > SPONSORED LINKS
      > Communication and networking
      > Wireless communication and networking
      > Linksys nslu2
      > YAHOO! GROUPS LINKS
      > Visit your group "nslu2-linux" on the web.
      > To unsubscribe from this group, send an email to:
      > nslu2-linux-unsubscribe@yahoogroups.com
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.