Loading ...
Sorry, an error occurred while loading the content.

25202Re: [nslu2-linux] ffmpeg outdated

Expand Messages
  • Craig Noble
    Jan 2, 2014
    • 0 Attachment
      I have ffmpeg-1.2.4 and ffmpeg-2.1.1 with libs:
      bzlib
      fontconfig
      frei0r
      libaacplus
      libfaac
      libass
      libfreetype
      libmp3lame
      libopenjpeg
      libspeex
      libtheora
      libvorbis
      libx264
      libxvid
      zlib
      postproc
      openssl

      I've built them for the syno-i686, what's your feed and I can do a build for you if you like.

      Also, if the maintainer wants my makefiles then just send me a cert and I'll push them.

      Cheers,
      Craig.


      On Thursday, January 2, 2014 4:22 PM, "beselch@..." <beselch@...> wrote:
       
      Hello,

      ffmpeg is outdated in http://ipkg.nslu2-linux.org/ repo. Version there is ffmpeg_0.svn20080409-3_arm.ipk.

      Is there anyone here who can upload the last version of the ipk package? It is also useful for me if you send it by email?

      Thanks.


    • Show all 5 messages in this topic