Loading ...
Sorry, an error occurred while loading the content.

25122Re: [nslu2-linux] Optware failed to install asterisk18 on ASUS RT-N16

Expand Messages
  • Christian
    Jan 7, 2013
    • 0 Attachment
      Hi,

      I have testing many firmware on RTN16 and found the more stable dd-wrt.v24-18024_NEWD-2_K2.6_mega.bin
      more recent version fail to mount ext2/ext3.
      The message you have is just because you have 1.4 or package from 1.4 installed.
      If you need ready to use package with asterisk and Gui you can try my Cyber-wrt special build for RTN16
      https://sourceforge.net/projects/hotelpbx/

      Best regards,

      Christian


      Le 07/01/2013 19:28, A a écrit :
       

      I want to report a bug and hopefully it will get resolved shortly.The problem was when I tried to install asterisk18 (1.8.19.1-1) package from Optware for my ASUS RT-N16 router with DD-WRT firmware v.24 -sp2 (14929 mega build), it failed. A message was displayed saying that the asterisk18 is conflicting with asterisk14. The package itself is located in http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/asterisk_1.8.19.1-1_mipsel.ipk. Thanks.

      Abe


      -- 
      Comdif Telecom,
      Landline +33469665501
      Mobile   +33689816533
    • Show all 6 messages in this topic