Loading ...
Sorry, an error occurred while loading the content.

23709Re: [nslu2-linux] NSLU2 Debian install failure

Expand Messages
  • Martin Michlmayr
    Jun 1, 2009
      * Mr Doug - <dsc3507@...> [2009-05-26 21:57]:
      > I am installing in "low memory" mode.

      This is normal. The NSLU2 only has 32 MB of RAM, so it always runs in
      "low memory" mode.

      > May 27 04:25:45 in-target: After this operation, 111kB of additional disk space will be used.
      > May 27 04:25:45 in-target: WARNING: The following packages cannot be authenticated!
      > May 27 04:25:45 in-target: installation-report
      > May 27 04:25:45 in-target: E:
      > May 27 04:25:45 in-target: There are problems and -y was used without --force-yes

      It's failing to download packages because they cannot be
      authenticated. The archive key got changes a few days ago, maybe you
      got hit by that.

      I just performed a successful installation with the 5.0.1 images from
      slug-firmware.net. Are you using those?
      --
      Martin Michlmayr
      http://www.cyrius.com/
    • Show all 3 messages in this topic