Loading ...
Sorry, an error occurred while loading the content.

22363Re: Unslung 6.10 amuled amuleweb (amulecmd) do'nt open tcp socket

Expand Messages
  • phild_mande
    Sep 22, 2008
    • 0 Attachment
      --- In nslu2-linux@yahoogroups.com, "szabolcsgyalokay"
      I szabolcs,
      Thanks for response
      1) no I have only a short message about creating a missing crypto file.
      But it's interesting to know the cryto++ prob.

      Unfortunatly I stop my test, I have tested amule with unslug after
      with slugOS/BE and no success and now ..
      I move to debian slug and run mldonkey, who are able to manage ed2K
      and torrent file with the same prog. With web interface for all, and
      webgui, kde interf. on linux and even windows (but without all
      fonctionnality) gui.

      I run performance and stability test so I have no time to retest SLUGOS/BE

      Sorry.
      Thanks again for reply

      regards.
      Philippe

      <szabolcsgyalokay@...> wrote:
      >
      > Hi Philippe,
      >
      > > reboot, start (auto) of amuled, start without specific output, just a
      > > message about a crypted file creation
      >
      > Does it say "Credits: Error while creating signature:
      > InvertibleRSAFunction: computational error during private key
      operation"?
      >
      > > but on netstat -lp I don't any listen on port 4712 ou 4711
      > > If I start amuleweb (after creation and input of password in
      > >remote.conf) amuleweb write a message :
      > > creating client ... and no more actions, I am oblige to stop
      > >thru a kill or CtrlC on terminal.
      > > amule is in version 2.2.2
      > > Unslung in Beta 6.10
      >
      > After the text "creating client" appears, please check with top, how
      > much of your processor time amuled burns. For me it seems to run in
      > endless loop, saturating the processor.
      >
      > For me it seems that you have actually two problems, the first is with
      > crypto++. For me recompiling crypto++ without optimizations solved it.
      > Maybe the package maintainer should change the optimizations settings.
      >
      > The second problem is that amuled consumes all processor time after a
      > while, I have still no solution for that.
      >
      > I have the same problems with OpenWRT on wl-500gP, but that is a
      > different processor, it is mipsel, not an arm.
      >
      > If you have the same problems this seems to be more general.
      >
      > Is amule 2.2.2 working for anybody out there?
      >
      > Bye,
      >
      > Szabolcs
      >
    • Show all 10 messages in this topic