Loading ...
Sorry, an error occurred while loading the content.

2232[Bug 19] New - libusb DSO does not have .so in the file name

Expand Messages
  • slugbug@nslu2-linux.org
    Nov 6, 2004
    • 0 Attachment
      ============================================================================
      THIS MESSAGE WAS GENERATED BY THE BUGTRACKER SOFTWARE PLEASE DO NOT REPLY

      INSTEAD FOLLOW BUG'S URL BELOW IN ORDER TO DETAIL BUG:
      ============================================================================
      Bug #: 19 (http://slugbug.nslu2-linux.org/bug.php?op=show&bugid=19)
      Reported By: slugbug@...
      ----------------------------------------------------------------------------
      Summary: libusb DSO does not have .so in the file name
      URL:
      Product: Unslung Packages
      Version: Specify in Description
      Component: An Unlisted Package
      Site: All
      Status: Assigned
      Resolution: None
      Severity: Annoyance
      OS/Version: All
      Database: None
      Priority: 1 - Low
      Assigned To: nslu2-linux@yahoogroups.com
      ============================================================================
      COMMENTS

      ----- Posted by peteru at 3:21 AM on 2004-11-06 -----
      It looks like configure has some trouble figuring out the default file
      name extension for DSOs when cross compiling libusb. This results in the
      libsub filename to have the form libusb-0.1.4.4.0 instead of
      libusb-0.1.so.4.4.0 or similar.

      Need to find out how to convince
      configure to do the right thing.