Loading ...
Sorry, an error occurred while loading the content.

21211Problems using AMULED on Lenny, libwxbase problems?

Expand Messages
  • pizzulicchio1981
    Mar 2, 2008
    • 0 Attachment
      Hi to all!
      After updating my slug with aptitude i have had this problem with
      amule.

      Starting the amuled daemon with : /etc/init.d/amule-daemon start
      this is the output

      A fatal error has occurred and aMule has crashed.
      Please assist us in fixing this problem by posting the backtrace
      below in our
      'aMule Crashes' forum and include as much information as possible
      regarding the
      circumstances of this crash. The forum is located here:
      http://forum.amule.org/board.php?boardid=67
      If possible, please try to generate a real backtrace of this crash:
      http://www.amule.org/wiki/index.php/Backtraces

      ----------------------------=| BACKTRACE FOLLOWS: |=------------------
      ----------
      Current version is: aMuled 2.1.3 using wxGTK2 v2.6.3 (Unicoded)
      Running on: Linux 2.6.22-3-ixp4xx armv5tel

      [2] wxAppTraits::~wxAppTraits() in /usr/bin/amuled [0x2d6fc]
      [3] wxMsgCatalogFile::FillHash(wxMessagesHash&, wxString const&,
      bool) const in /usr/lib/libwx_baseu-2.6.so.0[0x4055dc94]
      [4] wxMsgCatalog::Load(wchar_t const*, wchar_t const*, wchar_t
      const*, bool) in /usr/lib/libwx_baseu-2.6.so.0[0x40560020]
      [5] wxLocale::AddCatalog(wchar_t const*, wxLanguage, wchar_t const*)
      in /usr/lib/libwx_baseu-2.6.so.0[0x40560208]
      [6] wxLocale::AddCatalog(wchar_t const*) in /usr/lib/libwx_baseu-
      2.6.so.0[0x40560584]
      [7] wxAppTraits::~wxAppTraits() in /usr/bin/amuled [0x2fc94]
      [8] wxAppTraits::~wxAppTraits() in /usr/bin/amuled [0x36320]
      [9] ?? in /usr/bin/amuled [0x27490]
      [10] wxAppConsole::CallOnInit() in /usr/bin/amuled[0x2809c]
      [11] wxDateTime::Format(wchar_t const*, wxDateTime::TimeZone const&)
      const in /usr/bin/amuled[0x264ac]

      I have seen that with the latest update with aptitude a package is
      changed from libwxbase2.6-0 2.6.3.2.2-1 to libwxbase2.6-0_2.6.3.2.2-2

      Is this the cause of the problem ?

      I have try to use che command client of amule: amulecmd
      it responds with a: Segmentation fault

      Any ideas?