Loading ...
Sorry, an error occurred while loading the content.

16945Re: Test result: problem rsync from slugosbe optware unstable feed AS WELL AS na

Expand Messages
  • Brian Zhou
    Dec 31, 2006
    • 0 Attachment
      Sounds like this thread:

      http://www.mail-archive.com/rsync@.../msg17520.html

      Not sure whether we need to fix it.

      -Brian

      --- In nslu2-linux@yahoogroups.com, "CN" <t4chacko@...> wrote:
      >
      > Brian Zhao, Rod Whitby,
      >
      > I was testing the slugosbe optware unstable feed. Many pkgs are
      working. Saw
      > the following problem with rsync pkg. ipkg-opt install worked fine:
      >
      > #/opt/bin/rsync --version
      > rsync version 2.6.9 protocol version 29
      >
      > When using this rsync, there are errors of every symbolic link copy
      of the form:
      > rsync: failed to set times on "/media/sda3/bin/echo": Function not
      implemented
      > (38)
      >
      > Now, I tried the same version rsync from the unSlung feed, under
      slugos/be. It
      > does NOT show this error!
      >
      > The latest native version for slugos/be of rsync is 2.6.8.
      Interestingly, that
      > version also is showing the same error!! So something is not right
      in the normal
      > build process of the native feed, as well as in Brian's new
      slugosbe feed build.
      > Same error.
      >
      > rsync options used in the test: -a --delete -v --stats --progress
      >
      > If you need any more information please ask.
      >
      > Cordially, Chacko
      >
    • Show all 4 messages in this topic