Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-general] Filename Characters

Expand Messages
  • Adrian Day
    Justin, ... One possible workaround that ll get around your problem if the ID tags are correct: Create a new user account Mount your NSLU2 share Launch iTunes
    Message 1 of 2 , Mar 17, 2005
      Justin,


      On Tue, 15 Mar 2005 18:11:47 -0000, chidneymac <justmac@...> wrote:

      > I'm trying to copy 22 gigs of mp3s from my Lacie firewire drive to a
      > share on my NSLU2
      > using OS X. The trouble is a lot of my mp3 filenames contain question
      > marks and they
      > cannot be copied to the share. Is there a way of enabling support for
      > this and other
      > characters on the NSLU2 shares. I'm running the Linksys V2.3R29
      > firmware would
      > installing the UnSlug firmware help in anyway.

      One possible workaround that'll get around your problem if the ID tags
      are correct:

      Create a new user account
      Mount your NSLU2 share
      Launch iTunes
      Set the iTunes Music Library to point to the NSLU2 share
      Select 'Copy files to music library when adding tunes'
      Select 'Use iTunes to manage filenames' (?)
      Add your mp3s to your library (Apple-O ?)

      This should resolve the problem with your mp3's having 'illegal'
      characters and copy them over to your NSLU2 in one fell swoop.

      iTunes does a pretty good job of producing platform independant
      filenames these days.

      Name mangling is another option but I don't have access to a useable
      box right now to verify the precise details.

      HTH,
      --
      Adrian
    Your message has been successfully submitted and would be delivered to recipients shortly.