Loading ...
Sorry, an error occurred while loading the content.
 

Slow when windows machines running

Expand Messages
  • cycologist@yahoo.com
    I have unslung 3.17 installed and all is working well. The nslu2 is hooked into my network via a D-link DI-624, which I have also had no trouble with. There
    Message 1 of 1 , Mar 12, 2005
      I have unslung 3.17 installed and all is working well. The nslu2 is
      hooked into my network via a D-link DI-624, which I have also had no
      trouble with. There are three computers connected to the DI-624. Two
      can run Linux or Windows XP and one runs only Windows XP.

      The problem: When any of the windows boxes are on, the nslu2 becomes
      extremely slow. Trying to work with telnet or ssh results in a
      5-minute delay between typing and the commands showing up in the
      terminal. The web servers (appWeb, thttpd) also slow to a crawl.
      File transfers seem to work fine, though. I can have both dual-boot
      machines on in linux, but the instant any one of the three is running
      windows while another tries to use the nslu2, everything is slow. So
      it doesn't seem to be any one machine's fault, but windows' fault.

      The solution is to not run windows, but this is not always possible.
      I don't see any flashing lights that would indicate heavy network
      traffic when they're on, but it's possible that something odd is
      happening that I can't analyze. I can't find a reference to this
      problem anywhere. Thoughts, anyone?

      Thanks,
      Brad
    Your message has been successfully submitted and would be delivered to recipients shortly.