Loading ...
Sorry, an error occurred while loading the content.

Re: dropping static ip address

Expand Messages
  • Jackie
    Where do I find hte cron config?
    Message 1 of 4 , Aug 21, 2013
    • 0 Attachment
      Where do I find hte cron config?

      --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@...> wrote:
      >
      > You'll want to check that there are no processes that run and get a new ip
      > address. If there's nothing in the cron config, check that the device isn't
      > rebooting or anything...
      > On Aug 7, 2013 11:11 PM, "Jackie" <jjhung88@...> wrote:
      >
      > > **
      > >
      > >
      > > I have successfully configured samba and a static ip address but I find
      > > that after a couple days my static ip address no longer works and the ip
      > > address changes to a dynamically assigned address. Does anyone have any
      > > idea how to fix this? I have tried both eth0 and eth0:3 and same thing
      > > happens.
      > >
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Anthony Takata
      Typically found in /etc/crontab/ or /opt/etc/cron.d/ ... [Non-text portions of this message have been removed]
      Message 2 of 4 , Aug 21, 2013
      • 0 Attachment
        Typically found in /etc/crontab/ or /opt/etc/cron.d/


        On Wed, Aug 21, 2013 at 5:58 PM, Jackie <jjhung88@...> wrote:

        > **
        >
        >
        > Where do I find hte cron config?
        >
        >
        > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@...>
        > wrote:
        > >
        > > You'll want to check that there are no processes that run and get a new
        > ip
        > > address. If there's nothing in the cron config, check that the device
        > isn't
        > > rebooting or anything...
        > > On Aug 7, 2013 11:11 PM, "Jackie" <jjhung88@...> wrote:
        > >
        > > > **
        >
        > > >
        > > >
        > > > I have successfully configured samba and a static ip address but I find
        > > > that after a couple days my static ip address no longer works and the
        > ip
        > > > address changes to a dynamically assigned address. Does anyone have any
        > > > idea how to fix this? I have tried both eth0 and eth0:3 and same thing
        > > > happens.
        > > >
        > > >
        > > >
        > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        >
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.