Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Re: Media Sharing questions

Expand Messages
  • Anthony Takata
    Well those are commands that would be entered either on the command line or in a script. The first line adds a route to the devices internal networking, the
    Message 1 of 51 , Aug 17, 2013
    View Source
    • 0 Attachment
      Well those are commands that would be entered either on the command line or
      in a script. The first line adds a route to the devices internal
      networking, the second seems to allow multicasting on that interface.
      You can find out if it's eth0 or something else by using the command
      ifconfig
      On Aug 15, 2013 4:08 PM, "stigslims" <stigslim@...> wrote:

      > **
      >
      >
      > Happened upon the Mediatomb website and stumbled across something that
      > points at just the problem i seem to be having.
      >
      > 4.1. Network Setup
      >
      > Some systems require a special setup on the network interface. If
      > MediaTomb exits with UPnP Error -117, or if it does not respond to M-SEARCH
      > requests from the renderer (i.e. MediaTomb is running, but your renderer
      > device does not show it) you should try the following settings (the lines
      > below assume that MediaTomb is running on a Linux machine, on network
      > interface eth1):
      >
      > # route add -net 239.0.0.0 netmask 255.0.0.0 eth1
      > # ifconfig eth1 allmulti
      > Those settings will be applied automatically by the init.d startup script.
      >
      > You should also make sure that your firewall is not blocking port UDP port
      > 1900 (required for SSDP) and UDP/TCP port of MediaTomb. By default
      > MediaTomb will select a free port starting with 49152, however you can
      > specify a port of your choice in the configuration file.
      >
      > Looks promising but not sure how or where to add the extra lines. Also i
      > would have to find out which network interface i was using.
      >
      > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@...>
      > wrote:
      > >
      > > The grep command just looks through the running programs to see if
      > > mediatomb is in the list. Based on your results, it seems to start then
      > > stop without much fanfare.
      > > It seems we're going to need to figure out why it's not doing the upnp
      > > stuff (as shown in the log).
      > > It almost seems as if it can't register something, I'll try and see what
      > I
      > > can dig up.
      > > On Aug 14, 2013 3:15 PM, "stigslims" <stigslim@...> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > Yep that was me, and very good help it was too. The command without
      > the -d
      > > > was the same.
      > > >
      > > > ~ # /opt/bin/mediatomb -u root -g root -P /opt/var/run/mediatomb.pid -l
      > > > /opt/var/log/mediatomb -m /opt/etc -f mediat
      > > > omb -p 50500
      > > >
      > > > MediaTomb UPnP Server version 0.11.0 - http://mediatomb.cc/
      > > >
      > > >
      > > >
      > ===============================================================================
      > > > Copyright 2005-2008 Gena Batsyan, Sergey Bostandzhyan, Leonhard Wimmer.
      > > > MediaTomb is free software, covered by the GNU General Public License
      > > > version 2
      > > >
      > > > And as for the grep command, i get something back but its not much.
      > > >
      > > > ~ # ps | grep mediatomb
      > > > 22542 root 2224 S grep mediatomb
      > > > ~ #
      > > >
      > > > Shine any more light on the subject?.
      > > >
      > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
      > > > wrote:
      > > > >
      > > > > No worries, I was looking through my email archives and found out I
      > was
      > > > > helping you awhile back with the torrenting application. :)
      > > > > What is the output without the "-d"? It seems you're using the latest
      > > > > version from the repos (Mine is listing as "mediatomb - 0.11.0-5 -
      > UPnP
      > > > AV
      > > > > Mediaserver for Linux." from ipkg).
      > > > > If you left it as is after running with "-d", does the command *ps |
      > grep
      > > > > mediatomb* show you output such as the following? ::
      > > > > 9933 root 36188 S /opt/bin/mediatomb -d -u root -g root -P
      > > > > /opt/var/run
      > > > > 9934 root 36188 S /opt/bin/mediatomb -d -u root -g root -P
      > > > > /opt/var/run
      > > > > 9935 root 36188 S /opt/bin/mediatomb -d -u root -g root -P
      > > > > /opt/var/run
      > > > > 9937 root 2244 S grep mediatomb
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > On Tue, Aug 13, 2013 at 12:45 PM, stigslims <stigslim@> wrote:
      > > > >
      > > > > > **
      > > > > >
      > > > > >
      > > > > > Ok, i ran it with the -d by mistake whilst getting a copy for you
      > and
      > > > what
      > > > > > I got was this.
      > > > > >
      > > > > > ~ # /opt/bin/mediatomb -u root -g root -P
      > /opt/var/run/mediatomb.pid -l
      > > > > > /opt/var/log/mediatomb -m /opt/etc -f mediatomb -p 50500
      > > > > >
      > > > > > MediaTomb UPnP Server version 0.11.0 - http://mediatomb.cc/
      > > > > >
      > > > > >
      > > > > >
      > > >
      > ===============================================================================
      > > > > > Copyright 2005-2008 Gena Batsyan, Sergey Bostandzhyan, Leonhard
      > Wimmer.
      > > > > > MediaTomb is free software, covered by the GNU General Public
      > License
      > > > > > version 2
      > > > > >
      > > > > > ~ #
      > > > > >
      > > > > > Which look promising as there are no errors but it doesnt tell me
      > its
      > > > > > running properly and gives no URL. Sorry if it appears all over the
      > > > place
      > > > > > but im determined to get it going. I bet im driving you nuts lol.
      > > > > >
      > > > > >
      > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
      > > > > > wrote:
      > > > > > >
      > > > > > > Hmm, permission denied usually means it's trying to access that
      > > > folder
      > > > > > and
      > > > > > > flopping on its' face at it.
      > > > > > > Are you running mediatomb as root or another user that does not
      > have
      > > > > > access
      > > > > > > to that folder (or does it even exist)?
      > > > > > > Can you paste everything from the console when you try to run it
      > > > > > (including
      > > > > > > the command line itself)?
      > > > > > >
      > > > > > >
      > > > > > > On Mon, Aug 12, 2013 at 11:41 AM, stigslims <stigslim@> wrote:
      > > > > > >
      > > > > > > > **
      > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > > No sorry needed, i was just pointing out that someone somewhere
      > > > must
      > > > > > have
      > > > > > > > had the same problem, i am greatful of the help. All the
      > > > dependencies
      > > > > > are
      > > > > > > > present. Not sure about how to rename to rebuild the database.
      > But
      > > > i
      > > > > > did
      > > > > > > > try starting it the way you explained ( without the -d as not
      > to
      > > > run
      > > > > > it as
      > > > > > > > a deamon). All I got was (-sh: /root: Permission denied ) but i
      > > > have a
      > > > > > > > funny feeling this means something i just dont have a clue
      > about.
      > > > Again
      > > > > > > > thanks for your help.
      > > > > > > >
      > > > > > > >
      > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
      > <htwiz2002@>
      > > > > > > > wrote:
      > > > > > > > >
      > > > > > > > > Sorry I just got busy with real life stuff. ;)
      > > > > > > > > So just to make sure I have everything straight, you have at
      > > > least
      > > > > > the
      > > > > > > > > following packages installed:
      > > > > > > > > *file*, *libexif*, *libstdc++*, *ossp-js*, *sqlite*, *zlib*,
      > > > > > *expat*, *
      > > > > > > > > taglib*
      > > > > > > > >
      > > > > > > > > You have an */opt/etc/mediatomb.conf* file with the necessary
      > > > inputs.
      > > > > > > > >
      > > > > > > > > And running */opt/bin/mediatomb* results in the following
      > > > information
      > > > > > > > being
      > > > > > > >
      > > > > > > > > printed to stdin:
      > > > > > > > > 2013-08-04 00:31:09 INFO: Loading configuration from:
      > > > > > > > > /opt/etc/mediatomb/config.xml
      > > > > > > > > 2013-08-04 00:31:09 INFO: Checking configuration...
      > > > > > > > > 2013-08-04 00:31:09 INFO: Setting filesystem import charset
      > to
      > > > > > > > > ANSI_X3.4-1968
      > > > > > > > > 2013-08-04 00:31:09 INFO: Setting metadata import charset to
      > > > > > > > ANSI_X3.4-1968
      > > > > > > > > 2013-08-04 00:31:09 INFO: Setting playlist charset to
      > > > ANSI_X3.4-1968
      > > > > > > > > 2013-08-04 00:31:09 INFO: Configuration check succeeded.
      > > > > > > > > 2013-08-04 00:31:09 ERROR: main: upnp error -117
      > > > > > > > > 2013-08-04 00:31:10 ERROR: upnp_cleanup:
      > UpnpUnRegisterRootDevice
      > > > > > failed
      > > > > > > > >
      > > > > > > > > Then, I would recommend renaming /opt/etc/mediatomb to reset
      > the
      > > > > > > > > configuration (This should force it to rebuild the databases
      > and
      > > > a
      > > > > > few
      > > > > > > > > other things).
      > > > > > > > > On my system, the mediatomb service is started with the
      > command
      > > > line:
      > > > > > > > > /opt/bin/mediatomb -d -u root -g root -P
      > > > /opt/var/run/mediatomb.pid
      > > > > > -l
      > > > > > > > > /opt/var/log/mediatomb -m /opt/etc -f mediatomb -p 50500
      > > > > > > > > I'm assuming the *-d* makes it run in daemon mode, so try it
      > > > without
      > > > > > that
      > > > > > > > > first.
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > On Sun, Aug 11, 2013 at 6:39 AM, stigslims <stigslim@>
      > wrote:
      > > > > > > > >
      > > > > > > > > > **
      > > > > > > >
      > > > > > > > > >
      > > > > > > > > >
      > > > > > > > > > Hi Adam, thanks for your input. Unfortunately I am one of
      > those
      > > > > > bloody
      > > > > > > > > > minded types that won't give up. After buying my nice new
      > TV
      > > > and
      > > > > > > > firing it
      > > > > > > > > > up I refuse to not share content with it when I have a
      > pogoplug
      > > > > > running
      > > > > > > > > > Optware not 20 feet from it. I can figure out how to
      > configure
      > > > > > servers
      > > > > > > > just
      > > > > > > > > > get stuck with the errors. I would have thought someone
      > would
      > > > have
      > > > > > an
      > > > > > > > idea
      > > > > > > > > > on What's going wrong somewhere. But again Thanks for your
      > > > advice.
      > > > > > > > Cheers
      > > > > > > > > >
      > > > > > > > > >
      > > > > > > > > > --- In nslu2-general@yahoogroups.com, Adam Suhy
      > <adam.suhy@>
      > > > > > wrote:
      > > > > > > > > > >
      > > > > > > > > > > I do not have a smart TV, so I am using a WDTV live to
      > play
      > > > media
      > > > > > > > from my
      > > > > > > > > > > pogoplug (streaming via SAMBA). It works well, and it is
      > one
      > > > of
      > > > > > the
      > > > > > > > few
      > > > > > > > > > > devices that plays many video formats including avi, m4p,
      > > > and mkv
      > > > > > > > (Roku
      > > > > > > > > > was
      > > > > > > > > > > pretty limited on the video/audio format combinations).
      > > > > > > > > > >
      > > > > > > > > > >
      > > > > > > > > > > [Non-text portions of this message have been removed]
      > > > > > > > > > >
      > > > > > > > > >
      > > > > > > > > >
      > > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > [Non-text portions of this message have been removed]
      > > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > [Non-text portions of this message have been removed]
      > > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > >
      > > > >
      > > > > [Non-text portions of this message have been removed]
      > > > >
      > > >
      > > >
      > > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • stigslims
      Message 51 of 51 , Aug 31, 2013
      View Source
      • 0 Attachment
        --- In nslu2-general@yahoogroups.com, "stigslims" <stigslim@...> wrote:
        >
        >
        >
        > --- In nslu2-general@yahoogroups.com, "stigslims" <stigslim@> wrote:
        > >
        > > Can't find any reference to my files or folders. The only files listed are the ones on the usb stick, if I follow the temp file only mnt_opt and var are listed. Which is where I thought the other drives are mounted. After using Winscp to look at the file structure i noted that the .cemnt folder was greyed out and on looking at the documentation this meant the file was classed as hidden. Sounds like it could be the problem. Can i change its properties or will this cause problems, if so how, ch mod?. Have also enabled the import of hidden files and directories by editing the config.xml but still nothing shows, any ideas?.
        > >
        > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@> wrote:
        > > >
        > > > Well, the path you specified is almost right. For you it should be
        > > > /tmp/.cemnt/mnt_sdb1/
        > > > But you should be able to use the web interface to browse and add folders.
        > > > On Aug 27, 2013 3:15 PM, "stigslims" <stigslim@> wrote:
        > > >
        > > > > **
        > > > >
        > > > >
        > > > > Yeah tried looking for them in the filesystem link but unble to locate the
        > > > > drive/folders, So added a Video container and filled in the details to link
        > > > > to a folder but get the error file not found. The only thing i can think of
        > > > > is the absolute file path is wrong /tmp/.cemnt/sdb1/filename. Either that
        > > > > or some kind of permissions thing.
        > > > >
        > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
        > > > > wrote:
        > > > > >
        > > > > > Yes, you do have to specify them. On the top left you'll find the link
        > > > > for
        > > > > > filesystem. Just add them to the database from there. I think there
        > > > > should
        > > > > > be a guide on the mediatomb website.
        > > > > > On Aug 27, 2013 1:49 AM, "stigslims" <stigslim@> wrote:
        > > > > >
        > > > > > > **
        > > > > > >
        > > > > > >
        > > > > > > Have to give many thanks for the time spent helping me out ( we are
        > > > > > > talking half a day here ). Can now run the swap manually and mediatomb
        > > > > > > starts nicely? Not such a big problem. The only thing that remains is
        > > > > how
        > > > > > > to configure it. MediaTomb only shows the drive it's sitting on and the
        > > > > > > other drives don't show up. Do they only show up as you enter them or
        > > > > > > should all drives be present? So media folders can be pointed out.
        > > > > > >
        > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
        > > > > > > wrote:
        > > > > > > >
        > > > > > > > All right, so long story short, we discovered that the plug was
        > > > > running
        > > > > > > out
        > > > > > > > of memory trying to start MediaTomb, even though our configuration
        > > > > was
        > > > > > > > correct.
        > > > > > > > So, we made a little init.d script to check for a swap file and make
        > > > > one
        > > > > > > if
        > > > > > > > it didn't exist, and BAM! We're in business.
        > > > > > > > Of course, there were a few snags, like the /opt/etc/init.d folder
        > > > > not
        > > > > > > > being executed properly, but we've made a lot of progress.
        > > > > > > >
        > > > > > > > There remain quite a few problems external to this one, but at least
        > > > > we
        > > > > > > got
        > > > > > > > this working after a fashion.
        > > > > > > > I'll be available tomorrow after about 9a my time (About 11 hours
        > > > > from
        > > > > > > the
        > > > > > > > time of this message). ;)
        > > > > > > >
        > > > > > > >
        > > > > > > > On Wed, Aug 21, 2013 at 4:11 PM, stigslims <stigslim@> wrote:
        > > > > > > >
        > > > > > > > > **
        > > > > > > > >
        > > > > > > > >
        > > > > > > > > Thanks, will have to make it a weekend if thats possible i am 8
        > > > > hours
        > > > > > > > > ahead of you and i have work at 7:30 AM (worst luck).
        > > > > > > > >
        > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata <htwiz2002@>
        > > > > > > > > wrote:
        > > > > > > > > >
        > > > > > > > > > Yep. :)
        > > > > > > > > > On Aug 21, 2013 9:23 AM, "stigslims" <stigslim@> wrote:
        > > > > > > > > >
        > > > > > > > > > > **
        > > > > > > > >
        > > > > > > > > > >
        > > > > > > > > > >
        > > > > > > > > > > Az time? I am guessing that's Arizona?
        > > > > > > > > > >
        > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
        > > > > <htwiz2002@>
        > > > > > > > > > > wrote:
        > > > > > > > > > > >
        > > > > > > > > > > > I can make time ;) I'm usually off work after 6 az time, so
        > > > > > > anything
        > > > > > > > > > > after
        > > > > > > > > > > > is fine.
        > > > > > > > > > > > On Aug 21, 2013 6:26 AM, "stigslims" <stigslim@> wrote:
        > > > > > > > > > > >
        > > > > > > > > > > > > **
        > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > > > > Only if you have the time, you have helped me out loads
        > > > > > > already.
        > > > > > > > > Looks
        > > > > > > > > > > > > like we have 12 hours between us so let me know when's
        > > > > good.
        > > > > > > Would
        > > > > > > > > > > like if
        > > > > > > > > > > > > possible to keep the pogoplug software running. If you
        > > > > think it
        > > > > > > > > might
        > > > > > > > > > > work
        > > > > > > > > > > > > then it could be worth a go.
        > > > > > > > > > > > >
        > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
        > > > > > > <htwiz2002@>
        > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > Hmm perhaps it's time for an interactive session? This
        > > > > has
        > > > > > > really
        > > > > > > > > > > got me
        > > > > > > > > > > > > > stumped...
        > > > > > > > > > > > > > On Aug 20, 2013 4:25 PM, "stigslims" <stigslim@> wrote:
        > > > > > > > > > > > > >
        > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > Well I tried with both ip and interface and still got
        > > > > the
        > > > > > > same
        > > > > > > > > upnp
        > > > > > > > > > > > > error.
        > > > > > > > > > > > > > > Killed what i figured was pogoplug software and the log
        > > > > > > gave
        > > > > > > > > this.
        > > > > > > > > > > but
        > > > > > > > > > > > > gave
        > > > > > > > > > > > > > > me no url to connect to or indication that it was
        > > > > running
        > > > > > > other
        > > > > > > > > > > than
        > > > > > > > > > > > > > > starting mediatomb OK
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Loading configuration from:
        > > > > > > > > > > > > > > /opt/etc/mediatomb/config.xml
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Checking configuration...
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Setting filesystem import
        > > > > > > charset to
        > > > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Setting metadata import
        > > > > charset
        > > > > > > to
        > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Setting playlist charset to
        > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Configuration check
        > > > > succeeded.
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Initialized port: 50500
        > > > > > > > > > > > > > > 2013-08-20 23:06:17 INFO: Server bound to: 192.168.0.15
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > Also ran the grep command and got this.
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > ~ # ps | grep mediatomb
        > > > > > > > > > > > > > > 2757 root 2092 S nano /opt/etc/mediatomb/config.xml
        > > > > > > > > > > > > > > 2843 root 2092 S nano /opt/etc/mediatomb/config.xml
        > > > > > > > > > > > > > > 2971 root 2092 S nano /opt/etc/mediatomb/config.xml
        > > > > > > > > > > > > > > 4440 root 2224 S grep mediatomb
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > I can only think that the pogoplug software is causing
        > > > > the
        > > > > > > > > > > problems.
        > > > > > > > > > > > > Its
        > > > > > > > > > > > > > > meant for sharing which is what I want but its not DLNA
        > > > > > > > > certified.
        > > > > > > > > > > > > Needless
        > > > > > > > > > > > > > > to say i would like all my devices to use it instead of
        > > > > > > > > PS3/Xbox
        > > > > > > > > > > only.
        > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony Takata
        > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > You can find processes using the "ps | grep" trick I
        > > > > > > > > mentioned
        > > > > > > > > > > > > earlier.
        > > > > > > > > > > > > > > > Try both ways, with ip or with interface.
        > > > > > > > > > > > > > > > On Aug 20, 2013 4:47 AM, "stigslims" <stigslim@>
        > > > > wrote:
        > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > If i kill the pogoplug process what would be the
        > > > > > > command
        > > > > > > > > kill
        > > > > > > > > > > > > followed
        > > > > > > > > > > > > > > by
        > > > > > > > > > > > > > > > > pid number?. And the log looks something like this.
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > 2013-08-19 22:03:11 INFO: Loading configuration
        > > > > from:
        > > > > > > > > > > > > > > > > /opt/etc/mediatomb/config.xml
        > > > > > > > > > > > > > > > > 2013-08-19 22:03:11 INFO: Checking configuration...
        > > > > > > > > > > > > > > > > 2013-08-19 22:03:11 INFO: Setting filesystem import
        > > > > > > > > charset to
        > > > > > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > > > 2013-08-19 22:03:11 INFO: Setting metadata import
        > > > > > > charset
        > > > > > > > > to
        > > > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > > > 2013-08-19 22:03:11 INFO: Setting playlist charset
        > > > > to
        > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > > > 2013-08-19 22:03:11 ERROR: Error in config file:
        > > > > you
        > > > > > > can
        > > > > > > > > not
        > > > > > > > > > > > > specify
        > > > > > > > > > > > > > > > > interface and ip at the same time!
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > I figure it speaks for itself, as in try the ip
        > > > > > > without the
        > > > > > > > > > > > > interface
        > > > > > > > > > > > > > > > > right?.
        > > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony
        > > > > Takata
        > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > Maybe. I'm not familiar with that device, so it
        > > > > it
        > > > > > > > > already
        > > > > > > > > > > has
        > > > > > > > > > > > > some
        > > > > > > > > > > > > > > sort
        > > > > > > > > > > > > > > > > of
        > > > > > > > > > > > > > > > > > service that does the same thing you could
        > > > > certainly
        > > > > > > try
        > > > > > > > > > > killin
        > > > > > > > > > > > > it.
        > > > > > > > > > > > > > > What
        > > > > > > > > > > > > > > > > > was the error this time?
        > > > > > > > > > > > > > > > > > On Aug 19, 2013 6:22 PM, "stigslims" <stigslim@>
        > > > > > > wrote:
        > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > Still no luck, entered as you suggested.
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > <?xml version="1.0" encoding="UTF-8"?>
        > > > > > > > > > > > > > > > > > > <config version="1" xmlns="
        > > > > > > > > http://mediatomb.cc/config/1"
        > > > > > > > > > > > > > > xmlns:xsi="
        > > > > > > > > > > > > > > > > > > http://www.w3.org/2001/XMLSchema-instance"
        > > > > xsi:$
        > > > > > > > > > > > > > > > > > > <server>
        > > > > > > > > > > > > > > > > > > <ip>192.168.0.15</ip>
        > > > > > > > > > > > > > > > > > > <interface>eth0</interface>
        > > > > > > > > > > > > > > > > > > <ui enabled="yes">
        > > > > > > > > > > > > > > > > > > <accounts enabled="no" session-timeout="30">
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > but after the start command
        > > > > > > > > (/opt/etc/init.d/S90mediatomb
        > > > > > > > > > > > > start)
        > > > > > > > > > > > > > > > > > > I get a start failed. I had a brain wave about
        > > > > the
        > > > > > > > > pogoplug
        > > > > > > > > > > > > > > service,
        > > > > > > > > > > > > > > > > would
        > > > > > > > > > > > > > > > > > > that running stop mediatomb, (in theory thay
        > > > > are
        > > > > > > both
        > > > > > > > > > > trying
        > > > > > > > > > > > > to do
        > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > same
        > > > > > > > > > > > > > > > > > > thing). Would they both be able to access eth0
        > > > > at
        > > > > > > the
        > > > > > > > > same
        > > > > > > > > > > > > time?.
        > > > > > > > > > > > > > > How
        > > > > > > > > > > > > > > > > would
        > > > > > > > > > > > > > > > > > > i kill pogoplug and try mediatomb again? (if
        > > > > you
        > > > > > > think
        > > > > > > > > its
        > > > > > > > > > > > > wortha
        > > > > > > > > > > > > > > go).
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com, Anthony
        > > > > > > Takata
        > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > No, the commands wouldn't go in config.xml.
        > > > > > > > > > > > > > > > > > > > However, I did find some info in the
        > > > > > > > > > > > > > > > > > > > Documentation<
        > > > > > > > > > > > > http://mediatomb.cc/pages/documentation#id2856362>
        > > > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > > says you can specify the IP to bind to in the
        > > > > > > config.
        > > > > > > > > > > > > > > > > > > > In the Server section, I would (for your
        > > > > case)
        > > > > > > put
        > > > > > > > > the
        > > > > > > > > > > > > following:
        > > > > > > > > > > > > > > > > > > > <config version="1" xmlns="
        > > > > > > > > http://mediatomb.cc/config/1"
        > > > > > > > > > > > > > > xmlns:xsi="
        > > > > > > > > > > > > > > > > > > > http://www.w3.org/2001/XMLSchema-instance"
        > > > > > > > > > > > > xsi:schemaLocation="
        > > > > > > > > > > > > > > > > > > > http://mediatomb.cc/config/1
        > > > > > > > > > > > > http://mediatomb.cc/config/1.xsd">
        > > > > > > > > > > > > > > > > > > > <server>
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > <ip>192.168.0.15</ip>
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > <interface>eth0</interface>
        > > > > > > > > > > > > > > > > > > > ....
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > On Sun, Aug 18, 2013 at 4:21 PM, stigslims
        > > > > > > <stigslim@
        > > > > > > > > >
        > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > Tried the two lines straight into the
        > > > > command
        > > > > > > > > prompt
        > > > > > > > > > > with
        > > > > > > > > > > > > no
        > > > > > > > > > > > > > > luck,
        > > > > > > > > > > > > > > > > also
        > > > > > > > > > > > > > > > > > > > > checked the mediatomb.conf and config.xml
        > > > > files
        > > > > > > > > but no
        > > > > > > > > > > > > > > reference
        > > > > > > > > > > > > > > > > to an
        > > > > > > > > > > > > > > > > > > ip.
        > > > > > > > > > > > > > > > > > > > > Would the commands go in the config? if its
        > > > > > > worth
        > > > > > > > > a try
        > > > > > > > > > > > > does i
        > > > > > > > > > > > > > > > > matter
        > > > > > > > > > > > > > > > > > > where
        > > > > > > > > > > > > > > > > > > > > they go in. Other than that they could go
        > > > > in
        > > > > > > the
        > > > > > > > > > > > > config.xml.
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com,
        > > > > Anthony
        > > > > > > > > Takata
        > > > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > Using them directly in the command line
        > > > > > > shouldn't
        > > > > > > > > > > cause
        > > > > > > > > > > > > any
        > > > > > > > > > > > > > > > > lasting
        > > > > > > > > > > > > > > > > > > > > > problems that a reboot can't fix.
        > > > > > > > > > > > > > > > > > > > > > I noticed that your ip wasn't
        > > > > 192.168.1.77, I
        > > > > > > > > think
        > > > > > > > > > > the
        > > > > > > > > > > > > > > > > configuration
        > > > > > > > > > > > > > > > > > > > > > tries to bind to that range. See if
        > > > > there's a
        > > > > > > > > line
        > > > > > > > > > > in the
        > > > > > > > > > > > > > > config
        > > > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > > > > specifies 192.168.1.?
        > > > > > > > > > > > > > > > > > > > > > If the commands break connectivity you
        > > > > > > should be
        > > > > > > > > > > able to
        > > > > > > > > > > > > just
        > > > > > > > > > > > > > > > > reboot
        > > > > > > > > > > > > > > > > > > back
        > > > > > > > > > > > > > > > > > > > > > to normal.
        > > > > > > > > > > > > > > > > > > > > > On Aug 18, 2013 7:40 AM, "stigslims"
        > > > > > > <stigslim@>
        > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > Right I think I follow, just got to
        > > > > figure
        > > > > > > out
        > > > > > > > > > > where to
        > > > > > > > > > > > > > > put the
        > > > > > > > > > > > > > > > > > > > > commands.
        > > > > > > > > > > > > > > > > > > > > > > Followed ifconfig and got lots of info
        > > > > but
        > > > > > > the
        > > > > > > > > top
        > > > > > > > > > > > > output
        > > > > > > > > > > > > > > was
        > > > > > > > > > > > > > > > > as
        > > > > > > > > > > > > > > > > > > > > follows.
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > eth0 Link encap:Ethernet HWaddr
        > > > > > > > > 00:25:31:01:B9:0E
        > > > > > > > > > > > > > > > > > > > > > > inet addr:192.168.0.15
        > > > > Bcast:192.168.0.255
        > > > > > > > > > > > > > > Mask:255.255.255.0
        > > > > > > > > > > > > > > > > > > > > > > inet6 addr: fe80::225:31ff:fe01:b90e/64
        > > > > > > > > Scope:Link
        > > > > > > > > > > > > > > > > > > > > > > UP BROADCAST RUNNING MULTICAST MTU:1500
        > > > > > > > > Metric:1
        > > > > > > > > > > > > > > > > > > > > > > RX packets:2994711 errors:0 dropped:0
        > > > > > > > > overruns:0
        > > > > > > > > > > > > frame:0
        > > > > > > > > > > > > > > > > > > > > > > TX packets:2276010 errors:0 dropped:0
        > > > > > > > > overruns:0
        > > > > > > > > > > > > carrier:0
        > > > > > > > > > > > > > > > > > > > > > > collisions:0 txqueuelen:1000
        > > > > > > > > > > > > > > > > > > > > > > RX bytes:3132816397 (2.9 GiB) TX
        > > > > > > > > bytes:1169394007
        > > > > > > > > > > (1.0
        > > > > > > > > > > > > > > GiB)
        > > > > > > > > > > > > > > > > > > > > > > Interrupt:40
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > So eth0 looks like the one i'm using.
        > > > > Would
        > > > > > > > > typing
        > > > > > > > > > > > > those
        > > > > > > > > > > > > > > lines
        > > > > > > > > > > > > > > > > > > into the
        > > > > > > > > > > > > > > > > > > > > > > command promt cause any problems if i
        > > > > were
        > > > > > > to
        > > > > > > > > try
        > > > > > > > > > > them
        > > > > > > > > > > > > and
        > > > > > > > > > > > > > > they
        > > > > > > > > > > > > > > > > > > were
        > > > > > > > > > > > > > > > > > > > > in the
        > > > > > > > > > > > > > > > > > > > > > > wrong place?.
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > --- In nslu2-general@yahoogroups.com,
        > > > > > > Anthony
        > > > > > > > > > > Takata
        > > > > > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > Well those are commands that would be
        > > > > > > entered
        > > > > > > > > > > either
        > > > > > > > > > > > > on
        > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > command
        > > > > > > > > > > > > > > > > > > > > line
        > > > > > > > > > > > > > > > > > > > > > > or
        > > > > > > > > > > > > > > > > > > > > > > > in a script. The first line adds a
        > > > > route
        > > > > > > to
        > > > > > > > > the
        > > > > > > > > > > > > devices
        > > > > > > > > > > > > > > > > internal
        > > > > > > > > > > > > > > > > > > > > > > > networking, the second seems to allow
        > > > > > > > > > > multicasting on
        > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > interface.
        > > > > > > > > > > > > > > > > > > > > > > > You can find out if it's eth0 or
        > > > > > > something
        > > > > > > > > else
        > > > > > > > > > > by
        > > > > > > > > > > > > using
        > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > command
        > > > > > > > > > > > > > > > > > > > > > > > ifconfig
        > > > > > > > > > > > > > > > > > > > > > > > On Aug 15, 2013 4:08 PM, "stigslims"
        > > > > > > > > <stigslim@>
        > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > Happened upon the Mediatomb
        > > > > website and
        > > > > > > > > > > stumbled
        > > > > > > > > > > > > across
        > > > > > > > > > > > > > > > > > > something
        > > > > > > > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > > > > > > > points at just the problem i seem
        > > > > to be
        > > > > > > > > having.
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > 4.1. Network Setup
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > Some systems require a special
        > > > > setup
        > > > > > > on the
        > > > > > > > > > > network
        > > > > > > > > > > > > > > > > interface.
        > > > > > > > > > > > > > > > > > > If
        > > > > > > > > > > > > > > > > > > > > > > > > MediaTomb exits with UPnP Error
        > > > > -117,
        > > > > > > or
        > > > > > > > > if it
        > > > > > > > > > > > > does not
        > > > > > > > > > > > > > > > > > > respond to
        > > > > > > > > > > > > > > > > > > > > > > M-SEARCH
        > > > > > > > > > > > > > > > > > > > > > > > > requests from the renderer (i.e.
        > > > > > > MediaTomb
        > > > > > > > > is
        > > > > > > > > > > > > running,
        > > > > > > > > > > > > > > but
        > > > > > > > > > > > > > > > > your
        > > > > > > > > > > > > > > > > > > > > > > renderer
        > > > > > > > > > > > > > > > > > > > > > > > > device does not show it) you should
        > > > > > > try the
        > > > > > > > > > > > > following
        > > > > > > > > > > > > > > > > settings
        > > > > > > > > > > > > > > > > > > (the
        > > > > > > > > > > > > > > > > > > > > > > lines
        > > > > > > > > > > > > > > > > > > > > > > > > below assume that MediaTomb is
        > > > > running
        > > > > > > on a
        > > > > > > > > > > Linux
        > > > > > > > > > > > > > > machine,
        > > > > > > > > > > > > > > > > on
        > > > > > > > > > > > > > > > > > > > > network
        > > > > > > > > > > > > > > > > > > > > > > > > interface eth1):
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > # route add -net 239.0.0.0 netmask
        > > > > > > > > 255.0.0.0
        > > > > > > > > > > eth1
        > > > > > > > > > > > > > > > > > > > > > > > > # ifconfig eth1 allmulti
        > > > > > > > > > > > > > > > > > > > > > > > > Those settings will be applied
        > > > > > > > > automatically
        > > > > > > > > > > by the
        > > > > > > > > > > > > > > init.d
        > > > > > > > > > > > > > > > > > > startup
        > > > > > > > > > > > > > > > > > > > > > > script.
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > You should also make sure that your
        > > > > > > > > firewall
        > > > > > > > > > > is not
        > > > > > > > > > > > > > > > > blocking
        > > > > > > > > > > > > > > > > > > port
        > > > > > > > > > > > > > > > > > > > > UDP
        > > > > > > > > > > > > > > > > > > > > > > port
        > > > > > > > > > > > > > > > > > > > > > > > > 1900 (required for SSDP) and
        > > > > UDP/TCP
        > > > > > > port
        > > > > > > > > of
        > > > > > > > > > > > > > > MediaTomb. By
        > > > > > > > > > > > > > > > > > > default
        > > > > > > > > > > > > > > > > > > > > > > > > MediaTomb will select a free port
        > > > > > > starting
        > > > > > > > > with
        > > > > > > > > > > > > 49152,
        > > > > > > > > > > > > > > > > however
        > > > > > > > > > > > > > > > > > > you
        > > > > > > > > > > > > > > > > > > > > can
        > > > > > > > > > > > > > > > > > > > > > > > > specify a port of your choice in
        > > > > the
        > > > > > > > > > > configuration
        > > > > > > > > > > > > > > file.
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > Looks promising but not sure how or
        > > > > > > where
        > > > > > > > > to
        > > > > > > > > > > add
        > > > > > > > > > > > > the
        > > > > > > > > > > > > > > extra
        > > > > > > > > > > > > > > > > > > lines.
        > > > > > > > > > > > > > > > > > > > > Also
        > > > > > > > > > > > > > > > > > > > > > > i
        > > > > > > > > > > > > > > > > > > > > > > > > would have to find out which
        > > > > network
        > > > > > > > > interface
        > > > > > > > > > > i
        > > > > > > > > > > > > was
        > > > > > > > > > > > > > > using.
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > --- In
        > > > > nslu2-general@yahoogroups.com,
        > > > > > > > > Anthony
        > > > > > > > > > > > > Takata
        > > > > > > > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > The grep command just looks
        > > > > through
        > > > > > > the
        > > > > > > > > > > running
        > > > > > > > > > > > > > > programs
        > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > see
        > > > > > > > > > > > > > > > > > > > > if
        > > > > > > > > > > > > > > > > > > > > > > > > > mediatomb is in the list. Based
        > > > > on
        > > > > > > your
        > > > > > > > > > > results,
        > > > > > > > > > > > > it
        > > > > > > > > > > > > > > > > seems to
        > > > > > > > > > > > > > > > > > > > > start
        > > > > > > > > > > > > > > > > > > > > > > then
        > > > > > > > > > > > > > > > > > > > > > > > > > stop without much fanfare.
        > > > > > > > > > > > > > > > > > > > > > > > > > It seems we're going to need to
        > > > > > > figure
        > > > > > > > > out
        > > > > > > > > > > why
        > > > > > > > > > > > > it's
        > > > > > > > > > > > > > > not
        > > > > > > > > > > > > > > > > > > doing the
        > > > > > > > > > > > > > > > > > > > > > > upnp
        > > > > > > > > > > > > > > > > > > > > > > > > > stuff (as shown in the log).
        > > > > > > > > > > > > > > > > > > > > > > > > > It almost seems as if it can't
        > > > > > > register
        > > > > > > > > > > > > something,
        > > > > > > > > > > > > > > I'll
        > > > > > > > > > > > > > > > > try
        > > > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > > > see
        > > > > > > > > > > > > > > > > > > > > > > what
        > > > > > > > > > > > > > > > > > > > > > > > > I
        > > > > > > > > > > > > > > > > > > > > > > > > > can dig up.
        > > > > > > > > > > > > > > > > > > > > > > > > > On Aug 14, 2013 3:15 PM,
        > > > > "stigslims"
        > > > > > > > > > > <stigslim@>
        > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > Yep that was me, and very good
        > > > > > > help it
        > > > > > > > > was
        > > > > > > > > > > > > too. The
        > > > > > > > > > > > > > > > > command
        > > > > > > > > > > > > > > > > > > > > without
        > > > > > > > > > > > > > > > > > > > > > > > > the -d
        > > > > > > > > > > > > > > > > > > > > > > > > > > was the same.
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > ~ # /opt/bin/mediatomb -u root
        > > > > -g
        > > > > > > root
        > > > > > > > > -P
        > > > > > > > > > > > > > > > > > > > > > > /opt/var/run/mediatomb.pid -l
        > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/log/mediatomb -m
        > > > > /opt/etc
        > > > > > > -f
        > > > > > > > > > > mediat
        > > > > > > > > > > > > > > > > > > > > > > > > > > omb -p 50500
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > MediaTomb UPnP Server version
        > > > > > > 0.11.0 -
        > > > > > > > > > > > > > > > > > > http://mediatomb.cc/
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > >
        > > > > > > > >
        > > > > > >
        > > > > ===============================================================================
        > > > > > > > > > > > > > > > > > > > > > > > > > > Copyright 2005-2008 Gena
        > > > > Batsyan,
        > > > > > > > > Sergey
        > > > > > > > > > > > > > > Bostandzhyan,
        > > > > > > > > > > > > > > > > > > Leonhard
        > > > > > > > > > > > > > > > > > > > > > > Wimmer.
        > > > > > > > > > > > > > > > > > > > > > > > > > > MediaTomb is free software,
        > > > > > > covered by
        > > > > > > > > the
        > > > > > > > > > > GNU
        > > > > > > > > > > > > > > General
        > > > > > > > > > > > > > > > > > > Public
        > > > > > > > > > > > > > > > > > > > > > > License
        > > > > > > > > > > > > > > > > > > > > > > > > > > version 2
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > And as for the grep command, i
        > > > > get
        > > > > > > > > > > something
        > > > > > > > > > > > > back
        > > > > > > > > > > > > > > but
        > > > > > > > > > > > > > > > > its
        > > > > > > > > > > > > > > > > > > not
        > > > > > > > > > > > > > > > > > > > > much.
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > ~ # ps | grep mediatomb
        > > > > > > > > > > > > > > > > > > > > > > > > > > 22542 root 2224 S grep
        > > > > mediatomb
        > > > > > > > > > > > > > > > > > > > > > > > > > > ~ #
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > Shine any more light on the
        > > > > > > subject?.
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > --- In
        > > > > > > nslu2-general@yahoogroups.com,
        > > > > > > > > > > Anthony
        > > > > > > > > > > > > > > Takata
        > > > > > > > > > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > No worries, I was looking
        > > > > > > through my
        > > > > > > > > > > email
        > > > > > > > > > > > > > > archives
        > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > found
        > > > > > > > > > > > > > > > > > > > > > > out I
        > > > > > > > > > > > > > > > > > > > > > > > > was
        > > > > > > > > > > > > > > > > > > > > > > > > > > > helping you awhile back with
        > > > > the
        > > > > > > > > > > torrenting
        > > > > > > > > > > > > > > > > application.
        > > > > > > > > > > > > > > > > > > :)
        > > > > > > > > > > > > > > > > > > > > > > > > > > > What is the output without
        > > > > the
        > > > > > > "-d"?
        > > > > > > > > It
        > > > > > > > > > > seems
        > > > > > > > > > > > > > > you're
        > > > > > > > > > > > > > > > > > > using
        > > > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > latest
        > > > > > > > > > > > > > > > > > > > > > > > > > > > version from the repos (Mine
        > > > > is
        > > > > > > > > listing
        > > > > > > > > > > as
        > > > > > > > > > > > > > > > > "mediatomb -
        > > > > > > > > > > > > > > > > > > > > 0.11.0-5
        > > > > > > > > > > > > > > > > > > > > > > -
        > > > > > > > > > > > > > > > > > > > > > > > > UPnP
        > > > > > > > > > > > > > > > > > > > > > > > > > > AV
        > > > > > > > > > > > > > > > > > > > > > > > > > > > Mediaserver for Linux." from
        > > > > > > ipkg).
        > > > > > > > > > > > > > > > > > > > > > > > > > > > If you left it as is after
        > > > > > > running
        > > > > > > > > with
        > > > > > > > > > > "-d",
        > > > > > > > > > > > > > > does
        > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > command
        > > > > > > > > > > > > > > > > > > > > > > *ps |
        > > > > > > > > > > > > > > > > > > > > > > > > grep
        > > > > > > > > > > > > > > > > > > > > > > > > > > > mediatomb* show you output
        > > > > such
        > > > > > > as
        > > > > > > > > the
        > > > > > > > > > > > > > > following? ::
        > > > > > > > > > > > > > > > > > > > > > > > > > > > 9933 root 36188 S
        > > > > > > /opt/bin/mediatomb
        > > > > > > > > -d
        > > > > > > > > > > -u
        > > > > > > > > > > > > root
        > > > > > > > > > > > > > > -g
        > > > > > > > > > > > > > > > > root
        > > > > > > > > > > > > > > > > > > -P
        > > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/run
        > > > > > > > > > > > > > > > > > > > > > > > > > > > 9934 root 36188 S
        > > > > > > /opt/bin/mediatomb
        > > > > > > > > -d
        > > > > > > > > > > -u
        > > > > > > > > > > > > root
        > > > > > > > > > > > > > > -g
        > > > > > > > > > > > > > > > > root
        > > > > > > > > > > > > > > > > > > -P
        > > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/run
        > > > > > > > > > > > > > > > > > > > > > > > > > > > 9935 root 36188 S
        > > > > > > /opt/bin/mediatomb
        > > > > > > > > -d
        > > > > > > > > > > -u
        > > > > > > > > > > > > root
        > > > > > > > > > > > > > > -g
        > > > > > > > > > > > > > > > > root
        > > > > > > > > > > > > > > > > > > -P
        > > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/run
        > > > > > > > > > > > > > > > > > > > > > > > > > > > 9937 root 2244 S grep
        > > > > mediatomb
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > On Tue, Aug 13, 2013 at
        > > > > 12:45 PM,
        > > > > > > > > > > stigslims
        > > > > > > > > > > > > > > > > <stigslim@>
        > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > Ok, i ran it with the -d by
        > > > > > > mistake
        > > > > > > > > > > whilst
        > > > > > > > > > > > > > > getting
        > > > > > > > > > > > > > > > > a
        > > > > > > > > > > > > > > > > > > copy
        > > > > > > > > > > > > > > > > > > > > for
        > > > > > > > > > > > > > > > > > > > > > > you
        > > > > > > > > > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > > > > > > > > > what
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > I got was this.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > ~ # /opt/bin/mediatomb -u
        > > > > root
        > > > > > > -g
        > > > > > > > > root
        > > > > > > > > > > -P
        > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/run/mediatomb.pid -l
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/log/mediatomb -m
        > > > > > > /opt/etc
        > > > > > > > > -f
        > > > > > > > > > > > > > > mediatomb -p
        > > > > > > > > > > > > > > > > > > 50500
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > MediaTomb UPnP Server
        > > > > version
        > > > > > > > > 0.11.0 -
        > > > > > > > > > > > > > > > > > > > > http://mediatomb.cc/
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > >
        > > > > > > > > > > > >
        > > > > > > > > > >
        > > > > > > > >
        > > > > > >
        > > > > ===============================================================================
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > Copyright 2005-2008 Gena
        > > > > > > Batsyan,
        > > > > > > > > > > Sergey
        > > > > > > > > > > > > > > > > Bostandzhyan,
        > > > > > > > > > > > > > > > > > > > > Leonhard
        > > > > > > > > > > > > > > > > > > > > > > > > Wimmer.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > MediaTomb is free software,
        > > > > > > > > covered by
        > > > > > > > > > > the
        > > > > > > > > > > > > GNU
        > > > > > > > > > > > > > > > > General
        > > > > > > > > > > > > > > > > > > > > Public
        > > > > > > > > > > > > > > > > > > > > > > > > License
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > version 2
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > ~ #
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > Which look promising as
        > > > > there
        > > > > > > are
        > > > > > > > > no
        > > > > > > > > > > errors
        > > > > > > > > > > > > > > but it
        > > > > > > > > > > > > > > > > > > doesnt
        > > > > > > > > > > > > > > > > > > > > tell
        > > > > > > > > > > > > > > > > > > > > > > me
        > > > > > > > > > > > > > > > > > > > > > > > > its
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > running properly and gives
        > > > > no
        > > > > > > URL.
        > > > > > > > > > > Sorry
        > > > > > > > > > > > > if it
        > > > > > > > > > > > > > > > > appears
        > > > > > > > > > > > > > > > > > > all
        > > > > > > > > > > > > > > > > > > > > > > over the
        > > > > > > > > > > > > > > > > > > > > > > > > > > place
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > but im determined to get it
        > > > > > > going.
        > > > > > > > > I
        > > > > > > > > > > bet im
        > > > > > > > > > > > > > > > > driving you
        > > > > > > > > > > > > > > > > > > > > nuts
        > > > > > > > > > > > > > > > > > > > > > > lol.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > --- In
        > > > > > > > > nslu2-general@yahoogroups.com,
        > > > > > > > > > > > > Anthony
        > > > > > > > > > > > > > > > > Takata
        > > > > > > > > > > > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Hmm, permission denied
        > > > > > > usually
        > > > > > > > > means
        > > > > > > > > > > it's
        > > > > > > > > > > > > > > trying
        > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > > > access
        > > > > > > > > > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > > > > > > > > > folder
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > flopping on its' face at
        > > > > it.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Are you running
        > > > > mediatomb as
        > > > > > > > > root or
        > > > > > > > > > > > > another
        > > > > > > > > > > > > > > user
        > > > > > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > > > does
        > > > > > > > > > > > > > > > > > > > > > > not
        > > > > > > > > > > > > > > > > > > > > > > > > have
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > access
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > to that folder (or does
        > > > > it
        > > > > > > even
        > > > > > > > > > > exist)?
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Can you paste everything
        > > > > > > from the
        > > > > > > > > > > console
        > > > > > > > > > > > > > > when
        > > > > > > > > > > > > > > > > you
        > > > > > > > > > > > > > > > > > > try to
        > > > > > > > > > > > > > > > > > > > > > > run it
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > (including
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > the command line itself)?
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > On Mon, Aug 12, 2013 at
        > > > > > > 11:41 AM,
        > > > > > > > > > > > > stigslims
        > > > > > > > > > > > > > > > > > > <stigslim@>
        > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > No sorry needed, i was
        > > > > just
        > > > > > > > > > > pointing
        > > > > > > > > > > > > out
        > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > someone
        > > > > > > > > > > > > > > > > > > > > > > somewhere
        > > > > > > > > > > > > > > > > > > > > > > > > > > must
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > have
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > had the same problem,
        > > > > i am
        > > > > > > > > > > greatful of
        > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > help.
        > > > > > > > > > > > > > > > > > > All
        > > > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > > > > > dependencies
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > are
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > present. Not sure about
        > > > > > > how to
        > > > > > > > > > > rename
        > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > rebuild
        > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > database.
        > > > > > > > > > > > > > > > > > > > > > > > > But
        > > > > > > > > > > > > > > > > > > > > > > > > > > i
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > did
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > try starting it the
        > > > > way you
        > > > > > > > > > > explained (
        > > > > > > > > > > > > > > without
        > > > > > > > > > > > > > > > > > > the -d
        > > > > > > > > > > > > > > > > > > > > as
        > > > > > > > > > > > > > > > > > > > > > > not
        > > > > > > > > > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > > > > > > > > > run
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > it as
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > a deamon). All I got
        > > > > was
        > > > > > > (-sh:
        > > > > > > > > > > /root:
        > > > > > > > > > > > > > > > > Permission
        > > > > > > > > > > > > > > > > > > > > denied )
        > > > > > > > > > > > > > > > > > > > > > > but i
        > > > > > > > > > > > > > > > > > > > > > > > > > > have a
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > funny feeling this
        > > > > means
        > > > > > > > > something
        > > > > > > > > > > i
        > > > > > > > > > > > > just
        > > > > > > > > > > > > > > dont
        > > > > > > > > > > > > > > > > > > have a
        > > > > > > > > > > > > > > > > > > > > clue
        > > > > > > > > > > > > > > > > > > > > > > > > about.
        > > > > > > > > > > > > > > > > > > > > > > > > > > Again
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > thanks for your help.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > --- In
        > > > > > > > > > > nslu2-general@yahoogroups.com,
        > > > > > > > > > > > > > > Anthony
        > > > > > > > > > > > > > > > > > > Takata
        > > > > > > > > > > > > > > > > > > > > > > > > <htwiz2002@>
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Sorry I just got busy
        > > > > > > with
        > > > > > > > > real
        > > > > > > > > > > life
        > > > > > > > > > > > > > > stuff.
        > > > > > > > > > > > > > > > > ;)
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > So just to make sure
        > > > > I
        > > > > > > have
        > > > > > > > > > > > > everything
        > > > > > > > > > > > > > > > > straight,
        > > > > > > > > > > > > > > > > > > you
        > > > > > > > > > > > > > > > > > > > > > > have at
        > > > > > > > > > > > > > > > > > > > > > > > > > > least
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > following packages
        > > > > > > installed:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > *file*, *libexif*,
        > > > > > > > > *libstdc++*,
        > > > > > > > > > > > > > > *ossp-js*,
        > > > > > > > > > > > > > > > > > > *sqlite*,
        > > > > > > > > > > > > > > > > > > > > > > *zlib*,
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > *expat*, *
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > taglib*
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > You have an
        > > > > > > > > > > */opt/etc/mediatomb.conf*
        > > > > > > > > > > > > > > file
        > > > > > > > > > > > > > > > > with
        > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > necessary
        > > > > > > > > > > > > > > > > > > > > > > > > > > inputs.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > And running
        > > > > > > > > */opt/bin/mediatomb*
        > > > > > > > > > > > > results
        > > > > > > > > > > > > > > in
        > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > following
        > > > > > > > > > > > > > > > > > > > > > > > > > > information
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > being
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > printed to stdin:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > INFO:
        > > > > > > > > Loading
        > > > > > > > > > > > > > > > > configuration
        > > > > > > > > > > > > > > > > > > from:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > /opt/etc/mediatomb/config.xml
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > INFO:
        > > > > > > > > > > Checking
        > > > > > > > > > > > > > > > > > > configuration...
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > INFO:
        > > > > > > > > Setting
        > > > > > > > > > > > > > > filesystem
        > > > > > > > > > > > > > > > > > > import
        > > > > > > > > > > > > > > > > > > > > > > charset
        > > > > > > > > > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > INFO:
        > > > > > > > > Setting
        > > > > > > > > > > > > > > metadata
        > > > > > > > > > > > > > > > > import
        > > > > > > > > > > > > > > > > > > > > > > charset to
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > INFO:
        > > > > > > > > Setting
        > > > > > > > > > > > > > > playlist
        > > > > > > > > > > > > > > > > > > charset to
        > > > > > > > > > > > > > > > > > > > > > > > > > > ANSI_X3.4-1968
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > INFO:
        > > > > > > > > > > > > Configuration
        > > > > > > > > > > > > > > check
        > > > > > > > > > > > > > > > > > > > > succeeded.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:09
        > > > > > > ERROR:
        > > > > > > > > main:
        > > > > > > > > > > upnp
        > > > > > > > > > > > > > > error
        > > > > > > > > > > > > > > > > -117
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > 2013-08-04 00:31:10
        > > > > > > ERROR:
        > > > > > > > > > > > > upnp_cleanup:
        > > > > > > > > > > > > > > > > > > > > > > > > UpnpUnRegisterRootDevice
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > failed
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Then, I would
        > > > > recommend
        > > > > > > > > renaming
        > > > > > > > > > > > > > > > > > > /opt/etc/mediatomb
        > > > > > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > > > > > reset
        > > > > > > > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > configuration (This
        > > > > > > should
        > > > > > > > > force
        > > > > > > > > > > it
        > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > rebuild
        > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > databases
        > > > > > > > > > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > > > > > > > > > a
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > few
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > other things).
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > On my system, the
        > > > > > > mediatomb
        > > > > > > > > > > service
        > > > > > > > > > > > > is
        > > > > > > > > > > > > > > > > started
        > > > > > > > > > > > > > > > > > > with
        > > > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > > > command
        > > > > > > > > > > > > > > > > > > > > > > > > > > line:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/bin/mediatomb
        > > > > -d -u
        > > > > > > > > root -g
        > > > > > > > > > > > > root -P
        > > > > > > > > > > > > > > > > > > > > > > > > > > /opt/var/run/mediatomb.pid
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > -l
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > /opt/var/log/mediatomb -m
        > > > > > > > > > > /opt/etc -f
        > > > > > > > > > > > > > > > > mediatomb
        > > > > > > > > > > > > > > > > > > -p
        > > > > > > > > > > > > > > > > > > > > 50500
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > I'm assuming the *-d*
        > > > > > > makes
        > > > > > > > > it
        > > > > > > > > > > run in
        > > > > > > > > > > > > > > daemon
        > > > > > > > > > > > > > > > > > > mode, so
        > > > > > > > > > > > > > > > > > > > > > > try it
        > > > > > > > > > > > > > > > > > > > > > > > > > > without
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > that
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > first.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > On Sun, Aug 11, 2013
        > > > > at
        > > > > > > 6:39
        > > > > > > > > AM,
        > > > > > > > > > > > > > > stigslims
        > > > > > > > > > > > > > > > > > > <stigslim@
        > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > **
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Hi Adam, thanks for
        > > > > > > your
        > > > > > > > > input.
        > > > > > > > > > > > > > > > > Unfortunately
        > > > > > > > > > > > > > > > > > > I am
        > > > > > > > > > > > > > > > > > > > > one
        > > > > > > > > > > > > > > > > > > > > > > of
        > > > > > > > > > > > > > > > > > > > > > > > > those
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > bloody
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > minded types that
        > > > > won't
        > > > > > > > > give
        > > > > > > > > > > up.
        > > > > > > > > > > > > After
        > > > > > > > > > > > > > > > > buying
        > > > > > > > > > > > > > > > > > > my
        > > > > > > > > > > > > > > > > > > > > nice
        > > > > > > > > > > > > > > > > > > > > > > new
        > > > > > > > > > > > > > > > > > > > > > > > > TV
        > > > > > > > > > > > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > firing it
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > up I refuse to not
        > > > > > > share
        > > > > > > > > > > content
        > > > > > > > > > > > > with
        > > > > > > > > > > > > > > it
        > > > > > > > > > > > > > > > > when I
        > > > > > > > > > > > > > > > > > > > > have a
        > > > > > > > > > > > > > > > > > > > > > > > > pogoplug
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > running
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Optware not 20 feet
        > > > > > > from
        > > > > > > > > it. I
        > > > > > > > > > > can
        > > > > > > > > > > > > > > figure
        > > > > > > > > > > > > > > > > out
        > > > > > > > > > > > > > > > > > > how
        > > > > > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > > > > > > > configure
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > servers
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > just
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > get stuck with the
        > > > > > > errors.
        > > > > > > > > I
        > > > > > > > > > > would
        > > > > > > > > > > > > have
        > > > > > > > > > > > > > > > > thought
        > > > > > > > > > > > > > > > > > > > > someone
        > > > > > > > > > > > > > > > > > > > > > > > > would
        > > > > > > > > > > > > > > > > > > > > > > > > > > have
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > an
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > idea
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > on What's going
        > > > > wrong
        > > > > > > > > > > somewhere.
        > > > > > > > > > > > > But
        > > > > > > > > > > > > > > again
        > > > > > > > > > > > > > > > > > > Thanks
        > > > > > > > > > > > > > > > > > > > > for
        > > > > > > > > > > > > > > > > > > > > > > your
        > > > > > > > > > > > > > > > > > > > > > > > > > > advice.
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > Cheers
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > --- In
        > > > > > > > > > > > > nslu2-general@yahoogroups.com,
        > > > > > > > > > > > > > > Adam
        > > > > > > > > > > > > > > > > > > Suhy
        > > > > > > > > > > > > > > > > > > > > > > > > <adam.suhy@>
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > wrote:
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > I do not have a
        > > > > smart
        > > > > > > > > TV, so
        > > > > > > > > > > I am
        > > > > > > > > > > > > > > using a
        > > > > > > > > > > > > > > > > > > WDTV
        > > > > > > > > > > > > > > > > > > > > live
        > > > > > > > > > > > > > > > > > > > > > > to
        > > > > > > > > > > > > > > > > > > > > > > > > play
        > > > > > > > > > > > > > > > > > > > > > > > > > > media
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > from my
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > pogoplug
        > > > > (streaming
        > > > > > > via
        > > > > > > > > > > SAMBA).
        > > > > > > > > > > > > It
        > > > > > > > > > > > > > > works
        > > > > > > > > > > > > > > > > > > well,
        > > > > > > > > > > > > > > > > > > > > and
        > > > > > > > > > > > > > > > > > > > > > > it is
        > > > > > > > > > > > > > > > > > > > > > > > > one
        > > > > > > > > > > > > > > > > > > > > > > > > > > of
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > the
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > few
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > devices that
        > > > > plays
        > > > > > > many
        > > > > > > > > video
        > > > > > > > > > > > > formats
        > > > > > > > > > > > > > > > > > > including
        > > > > > > > > > > > > > > > > > > > > avi,
        > > > > > > > > > > > > > > > > > > > > > > m4p,
        > > > > > > > > > > > > > > > > > > > > > > > > > > and mkv
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > (Roku
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > was
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > pretty limited
        > > > > on the
        > > > > > > > > > > video/audio
        > > > > > > > > > > > > > > format
        > > > > > > > > > > > > > > > > > > > > > > combinations).
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > [Non-text
        > > > > portions of
        > > > > > > > > this
        > > > > > > > > > > > > message
        > > > > > > > > > > > > > > have
        > > > > > > > > > > > > > > > > been
        > > > > > > > > > > > > > > > > > > > > removed]
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > [Non-text portions of
        > > > > > > this
        > > > > > > > > > > message
        > > > > > > > > > > > > have
        > > > > > > > > > > > > > > been
        > > > > > > > > > > > > > > > > > > removed]
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > > [Non-text portions of
        > > > > this
        > > > > > > > > message
        > > > > > > > > > > have
        > > > > > > > > > > > > been
        > > > > > > > > > > > > > > > > removed]
        > > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > > > [Non-text portions of this
        > > > > > > message
        > > > > > > > > have
        > > > > > > > > > > been
        > > > > > > > > > > > > > > removed]
        > > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > > > > > > > > >
        > > > > > > > > > > > > > > > > > > >
        > > > > ...
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.