Loading ...
Sorry, an error occurred while loading the content.
 

Re: [nslu2-general] gcc newer than 4.2.1 for syno-i686?

Expand Messages
  • Anthony Takata
    It s always recommended to compile on other machines for this reason. Unless there s a specific retirement to use your Synology device, I would recommend
    Message 1 of 2 , Aug 5, 2013
      It's always recommended to compile on other machines for this reason.
      Unless there's a specific retirement to use your Synology device, I would
      recommend getting a normal (up to date) distro running and work from there.
      On Aug 5, 2013 7:02 AM, "jim_merritt" <james.r.merritt@...> wrote:

      > **
      >
      >
      > Hi,
      >
      > Thanks to all of you doing great work on this project.
      >
      > On a Synology DS1812+, I was trying to get Visual Editor for MediaWiki
      > working, which requires node.js. On compiling node.js, I ran into a
      > compiler bug which requires a new gcc. Compiling gcc and getting it working
      > is over my head.
      >
      > Is there a newer gcc than what is in
      > http://ipkg.nslu2-linux.org/feeds/optware/syno-i686/cross/stable/
      > ?
      >
      > Thanks for any help!
      > Jim
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.